AvantGardeDIA

Welcome to the AvantGardeDIA support board. If you have a question about using AvantGardeDIA, or if you encounter a problem, you can post your questions here.

Support is provided by the creators of the software, as time allows, though we hope others will share their experience as the user community grows.

In order to post to the forum, you'll need to sign up for an account. If you already have an account but have forgotten your password, you can reset your password using the "Forgot your password?" link on the Sign-in page.

When you post a question, please include the following information:

  • Your operating system, the version of the software you are using, and any other information that may help us to answer your question
  • A detailed description of your problem or question, including instructions for re-creating any problem that you are encountering

If you are including text output from a tool, please attach files to your message, rather than pasting in long text.

Showing: all requestss
Installing AvG
Tomas Vaisar 2019-07-02

Hi,
I am trying to install AvG and I already having R 3.6 installed on my computer. However, AvG always wants to install R-3.5.2. Is there a way to point it to the current R installation and only install the required packages?

Thanks,

Tomas

view requests
Error whilst running AvantGuarde
(1 response) sstoychev 2019-06-14

Hi, I get the following message whe trying to Create parameters file (TOF):

Installing Latest version of the AvantGardeDIA R package

install_Latest_AvG_RPackage<-file.path(args[5],"Update_AvG_RPackage.r")
source(install_Latest_AvG_RPackage)
Warning in install.packages(Avg_RPackage_path, repos = NULL) :
'lib = "C:/Program Files/R/R-3.5.2/library"' is not writable
Error in install.packages(Avg_RPackage_path, repos = NULL) :
unable to install packages
Calls: source -> withVisible -> eval -> eval -> install.packages
Execution halted

view requests
potential installation error
Tobi 2019-06-12

Dear all,

with the new skyline beta 19.0 but also with the normal skyline 4.2 I am not able to install and start AvG-DIA, which is something I would really like to do. It actully worked some time after release but when I now try to reinstall it something does not work (both skyline toolbox and zip import installation)

Could be an issue that the software does not have admin rights to write the needed R packages in the right directory under C:\Program Files\R\R-3.5.2

Could you please let me know if you have a workaround, or the info which files have to go where so that I can copy the packages manually to the correct destination.

Looking forward to get a short response.

Thank you for the tool and with best regards,
tobias

 Avg potential installation error.png  Error MSG.txt 
view requests
Error when building SQLite DB
(1 response) molloylab2019 2019-03-18

Hi,
so I just encountered a problem while trying to generate the SQLite DB for one of our datasets. I included the immediate window output. It looks like the tool expects more lines in the skyline output than there are. I tried running AvG with the demo set and another of our datasets and it worked just fine. I processed the data the same as always so I don't know what is causing this error. It would be great if you could have a look at it.
System info:
Windows 10, 64-Bit
i9-7960X @ 2.80Ghz
64 GB RAM
AvG version: 0.0.1.0
Skyline version: 4.2.0

If you need any additional info or the data itself please let me know.
Cheers,
Pascal

 AvG-Error.txt 
view requests