In Targeted Method Refinement Tutorial I keep Getting a Corrupt RAW file error

In Targeted Method Refinement Tutorial I keep Getting a Corrupt RAW file error sorenf  2023-02-01 15:47

Hi Skyline Team,

I have been getting myself familiar with skyline by doing the tutorials and when I was working on the Targeted Method Refinement Tutorial I got stuck. Whenever I need to import results I end up getting a Corrupt RAW file error. I have tried it with both with Method Refinement supplemental and if I skip that I get the same error when I try to import in the "Scheduling for Efficient Acquisition" step.

I am running skyline 64-bit 22.2 on Windows 11 using Parallels on a 2020 MacBook Air.

I have tried to access the file from a few different ways;
*direct by clicking on the tutorial inside the skyline app,
*downloading it from the website,
*using the hyperlink in the PDF that opens when you start the app (

It has also persisted through restarting skyline and using a completely fresh .sky file.

Error message:

At 3:13 PM:
Failed importing results file '\Mac\Home\Downloads\MethodRefineSupplement\MethodRefineSupplement\worm_0001.RAW'.
[RawFileImpl::ctor()] Corrupt RAW file \Mac\Home\Downloads\MethodRefineSupplement\MethodRefineSupplement\worm_0001.RAW
pwiz.Skyline.Model.Results.ChromCacheBuildException: Failed importing results file '\Mac\Home\Downloads\MethodRefineSupplement\MethodRefineSupplement\worm_0001.RAW'.
[RawFileImpl::ctor()] Corrupt RAW file \Mac\Home\Downloads\MethodRefineSupplement\MethodRefineSupplement\worm_0001.RAW ---> System.Exception: [RawFileImpl::ctor()] Corrupt RAW file \Mac\Home\Downloads\MethodRefineSupplement\MethodRefineSupplement\worm_0001.RAW
at filename, MSData result, Int32 runIndex, ReaderConfig config)
at pwiz.ProteowizardWrapper.MsDataFileImpl..ctor(String path, Int32 sampleIndex, LockMassParameters lockmassParameters, Boolean simAsSpectra, Boolean srmAsSpectra, Boolean acceptZeroLengthSpectra, Boolean requireVendorCentroidedMS1, Boolean requireVendorCentroidedMS2, Boolean ignoreZeroIntensityPoints, Int32 preferOnlyMsLevel, Boolean combineIonMobilitySpectra, Boolean trimNativeId) in C:\proj\skyline_22_2\pwiz_tools\Shared\ProteowizardWrapper\MsDataFileImpl.cs:line 197
at pwiz.Skyline.Model.Results.MsDataFilePath.OpenMsDataFile(Boolean simAsSpectra, Boolean preferOnlyMs1, Boolean centroidMs1, Boolean centroidMs2, Boolean ignoreZeroIntensityPoints) in C:\proj\skyline_22_2\pwiz_tools\Skyline\Model\Results\MsDataFilePath.cs:line 291
at pwiz.Skyline.Model.Results.ChromCacheBuilder.BuildCache() in C:\proj\skyline_22_2\pwiz_tools\Skyline\Model\Results\ChromCacheBuilder.cs:line 199
--- End of inner exception stack trace ---

Many Thanks,

Nick Shulman responded:  2023-02-02 09:36
I do not get any sort of error like that when I try to read that file on my Windows computer.
I imagine that this might have something to do with running Parallels on your 2020 MacBook Air.
Does your computer have an Intel chip or an M1 chip in it?
I would expect Skyline to work properly on an Intel chip, but I do not know at all whether an M1 chip would be expected to cause problems.

Maybe someone else on this support board will have more experience running Skyline under Parallels and will be able to say whether there are any problems to be expected.
-- Nick
sorenf responded:  2023-02-02 11:09
Hi Nick,

I am running it with an intel i5 chip, but I do agree that this is probably something to do with Parallels.

- Soren
sorenf responded:  2023-02-06 17:37
Hi just wanted to update this question with a solution in case someone ends up with this same error later.

I was able to fix the error by opening up the right clicking the parallels app in the bar --> opening control center --> click the settings icon --> options --> sharing --> and then turning off file sharing in both directions (uncheck everything in "Share Mac" and "Share Windows")