Exploris PRM data import issue

support
Exploris PRM data import issue wal mair  2022-11-10
 

Dear Skyline team,

I am trying to setup a PRM method on our new Exploris 240 and to analyze the data using Skyline. There is no "PRM" mode per se on the Exploris and the engineers have told me to use "product ion scan" mode which should result in equivalent data. The resulting raw file, opened in FreeStyle, contains no ms1 spectra, but ms2 spectra continuously acquired for the precursor mass added in the inclusion list during the time window specified. I am new to PRM so I have no comparison but it's exactly what I expected. I imported the file into my Skyline project and it says "Chromatogram information unavailable". I figured my Skyline document might have wrong settings, so I manually added a BSA peptide and fragment masses from the Skyline PRM tutorial and imported one of the associated Agilent QTOF data files (3-BSA-1fmol). The file imports without problem and the precursor and fragment ions are displayed.

Another user had submitted a PRM&Exploris question in 2020 so I assumed it should be possible to analyze data from that instrument with Skyline, generally. However, not sure if relevant, I noticed that user used a different "MS/MS filtering" - "Acquisition method" --> "Targeted (obsolete)" which is not available in my Skyline (see his post).

Some info that might be relevant:
I am working with small molecules, in particular I am targeting derivatized fatty acids. I am transferring info from a MRM method which is why I only have 2 product ions at this point. Data was acquired in positive mode. I'm using Skyline 64-bit 22.2.0.255, Windows 10. I will upload the skyline document with the name "2022-09-29_NPH-OnlyButyricAcid.sky".

+Is there an issue with the way I acquired the data?
+Is the data ok but Skyline is confused by the derivatization adduct?
+Is there a mistake in the way I setup the transitions?

Any help is appreciated! Thanks!

 
 
Nick Shulman responded:  2022-11-10
Can you send us some of the raw files that you are having trouble with? You can upload them to the same place that you uploaded your Skyline document:
https://skyline.ms/files.url

Unfortunately I do not know how to use a mass spectrometer, but after I see your .raw file I will be able to tell you why Skyline did not extract chromatograms for your targets.
In general, the "Chromatogram Information Unavailable" means that no spectra in the raw file matched the precursor in your Skyline document.
-- Nick
 
wal mair responded:  2022-11-10
Hi Nick,

thanks for the fast reply. I uploaded a file with the name 20221104_PRMTest_CE40and60_wal mair.zip.

Looking forward to hear from you.
Wal
 
Nick Shulman responded:  2022-11-10
Thank you for sending the raw file "20221104_PRMTest_CE40and60.raw".
I used ProteoWizard SeeMS.exe to look at the file, and I see that it only contains MS2 spectra with precursor m/z 224.103.

You do have a molecule in your document whose m/z exactly matches 224.103, so normally that would mean that you would get a chromatogram if you imported results from that raw file.
The reason that you do not get a chromatogram for that molecule is that the "Explicit Retention Time" has been set to 2.2 minutes which is past the end of the chromatogram run.

You should use the Document Grid to change the Explicit Retention Time of that molecule to blank.
That is, show the Document Grid in Skyline using the menu item "View > Document Grid" and then choose "Molecules" from the Reports dropdown at the top of the Document Grid. One of the columns in the Molecules report is "Explicit Retention Time" and you can edit the values in that column to either make it blank, or a number of minutes which is less than the length of the raw file.

If you would like to learn more about the Document Grid you can take a look at the Custom Reports tutorial:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=tutorial_custom_reports

I imagine that you would have wanted your raw file to also contain spectra for the other molecules in your Skyline document. I do not know how to set up a method like that.
Have you tried using the Skyline menu items "File > Export > Method" or "File > Export > Isolation List"? I do not know how to use those menu items in Skyline but I do believe that they have been successfully used by people to generate PRM methods.
-- Nick
 
wal mair responded:  2022-11-11
Dear Nick,

thank you so much. Changing the Explicit Retention Time to blank and reimporting the data fixed the issue! I had no clue that filling out this RT grid field could affect the data displayed, I will have to do some more reading on that.

Thanks also for the other kind pointers. I have indeed used the functionality of exporting isolation lists in Skyline successfully. Right now we're just doing proof-of-concept analysis which is why this particular sky document and the raw file only contain data for one molecule.

Again thanks for the fast support, you guys are the best.

Wal