Isotope labels on some residue

support
Isotope labels on some residue Vincent Lacasse  2020-08-31
 

Hello Skyline team,

I'm currently preparing an MRM assay using an internal calibration curve with two internal standards spiked-in a different concentrations. Although I was able to add my different labels to my skyline file, some of the residue of the same amino acid are labelled and not others. For instance:

SQPGQDCR
The first "Q" is not labelled, but the second "Q" is labelled. I have 28 different peptides and there are multiple instances where this problem shows up.

How can I tell Skyline to label only some of the amino acids? I've also tried to put it as a variable modification on the protein, however it does the same thing, it labels both amino acids.

Thank you and have a nice day!

 
 
Nick Shulman responded:  2020-08-31
If you want to tell Skyline exactly which residues are labeled, you should right-click on the Peptide in the Targets tree and choose "Modify".
The dialog will allow you to specify which structural modifications are applied to the light version of the peptide, as well as which isotope modifications are on the heavy form of the peptide.

If you want to learn more about implicit, explicit, and variable modifications, and how Skyline automatically applies the modifications in the Peptide Settings dialog to the peptides in your document, you might find this webinar helpful:
http://skyline.ms/webinar10.url

-- Nick
 
Vincent Lacasse responded:  2020-08-31
That was very helpful, thank you!

I'll make sure to give a full watch to this webinar.

Thanks again!
Vincent