caTools MSstats not being downloaded during installation

caTools MSstats not being downloaded during installation lake n paul  2020-04-04
Just a heads up. A critical package for Mstats is not being downloaded, therefore MSstats is not working correctly.

Warning: dependency 'caTools' is not available
trying URL ''
Content type 'application/zip' length 592572 bytes (578 KB)
lake n paul responded:  2020-04-04

To Follow Up:

Here is another error message. Tried reinstalling R and MSstats.. but to no avail. I keep getting these messages:

Error : package or namespace load failed for 'MSstats' in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]):
there is no package called 'caTools'

Nick Shulman responded:  2020-04-04
The same thing happens to me when I try to install the MSstats external tool in Skyline.
I will forward this on to the MSstats team to see whether they have any idea what to do about this.

I am not an expert on R, so I do not know whether an error like this is a temporary internet thing, or whether this will require an update to the MSstats external tool.
-- Nick
anatoly.urisman responded:  2020-04-07
I just got the same error in the latest Skyline-Daily. I think caTools just got updated on CRAN and requires R ≥ 3.6.0.
Nick Shulman responded:  2020-04-08
This problem has been fixed with the newest version (3.13.7) of the MSstats external tool available in the Skyline tools store.
This new version of the tool uses R version 3.6.1.
Let me know if you notice any problems with it.
-- Nick
anatoly.urisman responded:  2020-04-08
Updated MSstats tool, and everything seems to work.
Thank you, Nick!