About some transitions not being detected

About some transitions not being detected riri riri h 25  2024-06-09 21:49

When the measurement file (.lcd) obtained from the Lab solution was imported into skyline, peaks were detected only for some transitions (with green marks), but not for others.
However, on the lab solution, all transitions showed peaks.
Any solutions would be appreciated.

The version of the software : 64-bit Skyline 23.1
Measurement and analysis method : proteomics data

Below is a screenshot of the skyline screen.

Nick Shulman responded:  2024-06-09 22:36
The usual reason that chromatograms would be missing is that the Q1 and Q3 values of the SRM chromatograms in the .lcd file do not match the precursor m/z and product m/z of the transitions in your Skyline document.
The setting which controls how close those numbers have to be to each other is "Method match tolerance m/z" ("メソッド許容誤差m/z") at "Settings > Transition Settings > Instrument".

If you send us your Skyline document and your .lcd file we could tell you exactly what is going on.

In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.
The Share Document dialog in Skyline also gives you the option of including the raw (.lcd) files in the .zip.
Alternatively, you could send us that .lcd file separately.

Files which are less than 50MB can be attached to these support requests. You can always upload larger files here:
-- Nick
riri riri h 25 responded:  2024-06-13 22:32
Thank you for your prompt response.
Attached is the Skyline document and the .lcd file as a zip file.
I would be happy if you could check them.
Nick Shulman responded:  2024-06-13 23:43
Thank you for sending that Skyline document.

You should go to the "Instrument" tab at "Settings > Transition Settings" and change "Method match tolerance m/z" ("メソッド許容誤差m/z" in Japanese) to a larger number such as "0.4".
Currently, that number is set to its default value which is 0.055.
The Q3 values of your SRM chromatograms are a little bit different from what Skyline has calculated as the product m/z of your fragment ions.
If you change that method match tolerance m/z value to a larger number the missing chromatograms will appear immediately.

By the way, the file that you attached came from Skyline version 22.2.
We always recommend using the latest released version of Skyline unless you are trying to reproduce results from older experiments.
The current version of Skyline is 23.1.

The "Share Document" dialog in Skyline version 22.2 does not have the option to add the .lcd files to the .zip file.
Fortunately, the .skyd file did have enough information in it for me to see what chromatograms had been in those .lcd files even though I was not able to see the .lcd files themselves.
-- Nick
riri riri h 25 responded:  2024-06-14 00:24
I just changed the “Method match tolerance m/z“ to a larger value and was able to confirm all transitions on skyline.
It was a great help. Thank you very much.