"No chromatogram available"

"No chromatogram available" nbekhti  2024-05-10 06:09

Hi Skyline team,

I often have this issue but not sure where it's coming from as I download the same SRM list to Skyline.
It shows "No chromatogram available" for some of the compounds, showing as example "aconitic acid" and noticed that on the Document Grid, the "Average Measured RT" is #N/A for this compounds and was wondering what's the issue and how to fix it. (Images attached)
Thanks a lot


Nick Shulman responded:  2024-05-10 06:18
Can you send us your Skyline document and your raw file?
In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.
In the Share Document dialog you have the option to include the raw files or you could send them to us separately.

Files which are less than 50MB can be attached to these support requests. You can always upload larger files here:

The usual reason that you see that "Chromatogram information unavailable" message with SRM data is that there really was no chromatogram in the raw file whose Q1 and Q3 values matched the precursor and product m/z in the Skyline document. The setting which controls how close those numbers need to be to each other is "Method match tolerance m/z" at "Settings > Transition Settings > Instrument".
Another thing that could cause the chromatogram to be ignored would be if you had set the "Explicit Retention Time" value for your molecule and the time range over which the chromatogram was acquired did not include the Explicit Retention Time.
Skyline-daily will display a warning in the Immediate Window if it discards a chromatogram because the Explicit Retention Time did not match.

After I see your Skyline document and raw file I will probably be able to tell you exactly what is going on.
-- Nick
nbekhti responded:  2024-05-10 07:51
Thank you so much Nick.
I was previously checking the RT only between the LCMS method and the Skyline SRM list, but you were right, the m/z tolerance was the issue here, I tried a higher value and it worked.
Thanks a lot,