Unable to generate calibration curve for small molecules using "Ratio to Heavy"

support
Unable to generate calibration curve for small molecules using "Ratio to Heavy" ben ahiadu  2022-10-03
 

Dear Skyline team,
I have been trying to create and use a document for small molecule quantitation. I created the skyline document and imported the raw files for quantitation but skyline does not recognize the light and heavy forms of my molecules. I tried to set the transition list as shown in the small molecule tutorial but to no avail. The error message skyline I get is: the isotope modification is not found in document settings. I tried to add the Light and heavy modifications in the document settings but this did not work.
Please I need help.
Thank you

 
 
Nick Shulman responded:  2022-10-03
In the Transition List that you give to Skyline, your light and heavy things should have the same Molecule Name, but there should be another column "Label Type" which is either "light" or "heavy" depending on whether the transition belongs to the light or heavy precursor.

In your screenshot, you have separate Molecules, and each of those molecules has one Precursor which Skyline treats as being "light".
In order for "Ratio to Heavy" to work, your Molecules need to have two Precursors, where one Precursor is "light" and one Precursor is "heavy".

Hope this helps. If you are still having trouble, you should send us your .sky.zip file.
In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB you can attach it to this support request.
You can upload larger files here:
https://skyline.ms/files.url
-- Nick
 
ben ahiadu responded:  2022-10-03
Thank you for the prompt response but I followed your descriptions in different ways but it couldn't help.
Please, I attached the .zip file containing the skyline document and the transition list. Kindly check to see what I was doing wrong.
Thank you.
 
Nick Shulman responded:  2022-10-03
You should use the menu item:
File > Import > Transition List
and tell Skyline to import the attached tab separated value file.

This will give you two new molecules with light and heavy precursors.
You should delete the four molecules that you already have in your document. You will also need to tell Skyline to extract chromatograms for the new molecules by going to:
Edit > Manage Results
and pushing the "Reimport" button.
-- Nick
 
ben ahiadu responded:  2022-10-03
It worked!
Thank you very much!
I should have "ignored" the label type column in my earlier trials.