NEEDLE IN THE HAYSTACK

support
NEEDLE IN THE HAYSTACK Victor  2022-09-27
 

Hi,
Is it possible to clarify and briefly outline current state-of-the-art methodology for detection of single low abundant protein ( 1000-10000 copies per cell ) with known sequence using tools available in Skyline arsenal. I have taken a look into all currently available proteomics repositories with regards to quality and the overall number of peptides detected so far and is rather low so relying on publicly available data is not option. We have taken care of sample prep so now the question is about most optimal way to set up data acquisition and data processing part that would maximize our chances for success. As discussed due to low abundance going DDA would be hardly beneficial. DIA even more so. So I am thinking to go targeted from the get go. To the best of my knowledge the best chances would be to pursue either MS1, SRM or PRM monitoring. Setting up and performing targeted MS1 scans with or without dissociation is pretty straightforward. Though I am a bit uncertain how to approach SRM and PRM workflows. In particular I am a bit unclear which software tools may be used to create targeted transitions to increase sensitivity even further, in case targeted MS1 data would not yield any result. Of particular interest which peptides to choose, and which transition offers best chances for detection and of cause which Skyline plug-ins to use for that. With regards to data processing the jury is still out whether classical data base search from fasta file or using in-silico created spectral libraries would be preferred way to set it up . May be even both. I have researched applicable Skyline tutorials and while some of them offer some guidance still would be quite usefull to get up-to-date guidance in one place. Thank you.
Victor

 
 
Nick Shulman responded:  2022-09-28
I believe PRM is the right thing to use if you want the best chance of finding a small list of targets.

The steps I would do are:
1. Add the proteins to your document using the "Edit > Insert > Proteins" or "File > Import > FASTA" menu items. Skyline will automatically give you the peptides according to your settings on the "Digestion" and "Filter" tabs of the "Settings > Peptide Settings" dialog. Skyline will also give you the precursors and transitions according to the settings on the "Filter" tab of the "Settings > Transition Settings" dialog.
2. Go to "Settings > Transition Settings > Full Scan" and tell Skyline that your MS/MS acquisition method is "PRM". For most instruments, you would set the "Mass Analyzer" to "Centroided".
3. Use the menu item "File > Export > Isolation List" to produce a list of precursors that you will use to tell the mass spectrometer what to fragment.
After you have collected your PRM data you will use the "File > Import > Results" menu item to tell Skyline to extract chromatograms from the result files.

It would probably be a good idea to look at the PRM tutorial:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=tutorial_prm

-- Nick