DDA data question

support
DDA data question chen qian  2022-09-20
 

Hi Skyline team,

I am trying to use Skyline to track the performance of our System Suitability (DDA run, 15 peptide standards mix). The goal is to monitor MS1 and MS2 intensity change across the time.

Below is what I did: I searched the raw data in PMI and generated the mzid file that can be imported into Skyline. I used this mzid file to build the spectrum library. Then I set the peptide setting and transition setting based on the method edit tutorial. Then I imported all 15 peptides that I would like to monitor. Once everything is set up, I used File>Import>Result to import the raw data and try to view the results in Skyline. One thing I do not understand is that I can see all those product ion on the spectrum library, but why most of those product ions were labelled red in the Skyline? For example, if you look at the second peptide “GISNEGQNASIK”, I can see y7, y8 and y10 in the spectrum library, but these product ions were all labelled as red in the list (screenshot attached). The raw data I imported directly into Skyline is the same file I searched with PMI, so the fragment should be exactly the same. I have attached my Skyline file in case you want to take a look at the setting.

Another question is that I set in the transition setting that to monitor y, b, p ion types, why I only can see the precursor ion? I cannot find the way to display the fragment ions.

Hope I have my question expressed clearly, if you have any question or need any further information from me, please let me know.

Thanks,

 
 
Nick Shulman responded:  2022-09-20
Can you send us a .sky.zip file?

In Skyline, you can use the menu item:
File > Share
to create a .zip file containing your Skyline document (.sky file) and supporting files including extracted chromatograms (.skyd) and spectral libraries (.blib).

The "File > Share" menu item is the best way to create something that you can send to someone else because Skyline makes sure that all of the necessary files that the document is using are included in the .zip file.

If that .zip file is less than 50MB you can attach it to this support request. You can upload larger files here:
https://skyline.ms/files.url

-- Nick
 
chen qian responded:  2022-09-20
Hi Nick,

I have attached the zip file to my original question, also here. Please let me know if you have any question.

Thanks,
Chen
 
Nick Shulman responded:  2022-09-20
You can change whether precursors, products, or both are displayed in the chromatogram graph by right-clicking on the chromatogram and choosing "Transitions > Precursors", "Transitions > Products" or "Transitions > All".
In your screenshot, it looks like you had chosen "Transitions > Precursors" which is why the MS2 chromatograms are not being displayed.
The MS2 chromatograms have much less intensity than the MS1 chromatograms, so, even if you were displaying them, you might not be able to see them because they are so much less tall than the MS1 chromatograms.
You might want to use the "Transitions > Split Graph" menu item to tell Skyline to display the MS1 and MS2 chromatograms in separate panes so that they have separate Y-axes.

Skyline will put a red dot next to a Transition in the Targets tree if the chromatogram peak has a different shape than the peaks for the rest of Transitions. The apex of the peak needs to be within a quarter of a peak width of the apexes of the other transition chromatograms.
With DDA data, you should not worry too much about what color dot Skyline puts next to the MS2 chromatograms. With DDA, any particular precursor is not selected for fragmentation on any sort of regular schedule, so the MS2 chromatogram peaks will nearly always be misshapen.

There is some more information about what red, orange and green dots mean here:
https://skyline.ms/announcements/home/support/thread.view?rowId=37839

If you toggle the menu item "Settings > Integrate All", Skyline will put green dots next to the transitions instead of red dots.

-- Nick