Chroamtogram information unavailable

support
Chroamtogram information unavailable ChanniX  2022-08-15
 

Hi,

I got an error after I imported the MRM results file, "chromatogram information unavailable" for only some of the specific heavy labelled peptides of all replicates, all light peptides and other heavy peptides are fine. I've attached the screenshot, could you please let me what to do to fix it?

Thanks and best wishes,
Channing

 
 
Nick Shulman responded:  2022-08-15
That probably means that Skyline could not find a chromatogram in your raw file whose Q1 and Q3 values matched the precursor m/z and product m/z of the transitions in your Skyline document.
I see in your screenshot that the precursor m/z is 696.8757 and the product m/z's are 999.5389, 928.5018, 831.4491 and 684.3807.
Was there a chromatogram in your raw file whose Q1 value was close to 696.8757 and whose Q3 value was one of those other numbers? The m/z values do not need to match exactly. The closeness of the match required is controlled by the "Method match tolerance m/z" setting at "Settings > Transition Settings > Instrument".

If you would like, you can send us your Skyline document and one of your raw files, and we can figure out what is going wrong.
In Skyline, you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file and your raw files are less than 50MB, you can attach them to this support request. You can upload larger files here:
https://skyline.ms/files.url
-- Nick
 
ChanniX responded:  2022-08-15
Hi,

I've uploaded my skyline file and one of the raw data of my samples, named as "150822_Channing", could you please take a look and help me to figure out what's going on?

Many Thanks
 
Nick Shulman responded:  2022-08-15
Thank you for uploading your Skyline document and raw file folder.
I see that you have chromatograms whose Q1 value is 696.6 and it looks like those were intended to be used by the precursor in your Skyline document whose m/z is 696.8757.

In Skyline, you should go to:
Settings > Transition Settings > Instrument
and change the "Method match tolerance m/z" to a higher number.

That number is set to 0.055 by default, but you can change it to a higher number if the m/z values in your acquisition method are different than what Skyline thinks the m/z of the peptides are.

The maximum value that Skyline allows you to set that method match tolerance to is 0.6. There are some other precursors in your document where the closest matching chromatogram in the raw file is more than 0.6 units away, so there would be no way to tell Skyline to use those chromatograms.

You should figure out why the m/z values in the Skyline document are different than the ones in your instrument method.
-- Nick
 
ChanniX responded:  2022-08-15
Thanks that was helpful, I will figure out the difference in m/z, I assume they are just different in decimal numbers as for the instrument one decimal number is used for method set up.
 
ChanniX responded:  2022-08-16
Hi, I noticed that the file I uploaded hasn't been deleted yet, could you please delete that for me?

Thanks and best wishes
 
Nick Shulman responded:  2022-08-16
Deleted.
-- Nick