SureQuant with two FAIMS CV voltages on Orbitrap Fusion Lumos - ZigZag shaped peaks on Skyline

support
SureQuant with two FAIMS CV voltages on Orbitrap Fusion Lumos - ZigZag shaped peaks on Skyline aheinone  2022-08-11
 

Dear Skyline Team,

We are starting to do SureQuant on Orbitrap Fusion Lumos with FAIMS by using two CV voltages (-50 and -70). We are dealing in total with about 2000 peptides, but < 500 peptides at a time in one Skyline document. We have imported the raw files to Skyline for further processing. We have built Ion Mobility Libraries by using the results. Some peaks are drawn correctly, but in many cases product ion peaks are jagged (zigzag shaped in MS2 level). But still precursor peaks (MS1 level) look ok. It seems that this happens with CV -50 peaks. Probably Skyline takes data points from the both CV values for some peaks? We have tried many different settings for MS/MS filtering, but we haven't found any solution. We tested to change the CV values manually in the Ion Mobility library, but it doesn't solve the problem. And the CV values seem to be correct in the library. If we split the original raw files to two separate files according to the CV voltage, and then import them to Skyline, the peaks are fine. But if we build the Ion Mobility Library by using the two separately imported files, it didn't solve the problem. Is there any other way to handle multiple CV values than split the files according to the CV voltage. We would appreciate for any help with this, thanks.

Regards,
Arttu

 
 
Brian Pratt responded:  2022-08-11

Hi Artu,

Changes to the ion mobility library won't have any effect until you re-extract chromatograms. You can use Manage Results for that.

Thanks for using the Skyline support board!

Brian Pratt

 
Brian Pratt responded:  2022-08-11

P.S. If you already knew that, and this still isn't working, I'd love to see your Skyline document (use Skyline's File>Share menu item) and one of the data files in question.

Best regards,

Brian

 
Nick Shulman responded:  2022-08-11
It sounds like Brian is correct that you just need to tell Skyline to extract chromatograms again by going to "Edit > Manage Results > Reimport" in order for your FAIMS changes to have any effect.

If you are still having trouble, you can send us your Skyline document and at least one of your .raw files.

In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.
If that .zip file and your .raw files are less than 50MB you can attach them to this support request. You can upload larger files here:
https://skyline.ms/files.url

Sometimes with SureQuant methods, you can get spiky chromatograms if there is a heavy precursor in your Skyline document whose m/z is almost the same as the light precursor of some completely different peptide. The SureQuant method will have different settings for light and heavy peptides in terms of fill time and resolution, so, if a chromatogram is composed of different scans that were intended for different types of precursors, the chromatogram ends up spiky like what you have in your screenshots. In that particular case, the workaround that is available is to make it so that the mass spectrometer adds a "Scan Description" value to each of the spectra to tell Skyline which spectra belong to which peptide. The scan descriptions in this case would need to start with "SQ_" and after that they would have something indicating light or heavy and charge state. There is more of a description of what the scan description should look like here:
https://skyline.ms/announcements/home/support/thread.view?rowId=49364
But, this "Scan Description" thing would never be necessary in cases where Skyline is not doing the correct ion mobility filtering. Something else must be going wrong, and if we see your files we could probably figure out what that is.
-- Nick
 
aheinone responded:  2022-08-12
Thanks Brian and Nick. I have Re-imported the raw files always after changing the settings. But maybe it's just some simple setting that I haven't spotted. I also tested different Window types in Ion Mobility filtering, but I don't know, which setting is optimum for our data. I attached the Skyline document here. I uploaded that .raw file into your File Sharing Folder: "220809_Pool1_SureQuant_Survey_500fmol.zip".

Thanks,
Arttu
 
Nick Shulman responded:  2022-08-12
Thank you for sending those files.

Yes, compensation voltage filtering does not seem to be working correctly at all in Skyline 21.2 or Skyline-Daily.

Specifically, whenever there is a spectrum whose compensation voltage does not match the particular precursor, a zero gets added to the chromatogram.

This only happens if there is at least one precursor in your document that does match that compensation voltage. So, if you create a Skyline document where all of the precursors had CV -50, and another Skyline document with only the CV -70 precursors, then the chromatograms in both of those documents would look right. But, this is probably not a feasible workaround for you, especially since some of your peptides have two different charge states, and the two charge states have different compensation voltages.

I am sure that we will figure out how to fix this in Skyline-Daily soon.
-- Nick
 
Brian Pratt responded:  2022-08-15
Hi Arttu,

Thanks for sending the data, I have identified the problem and the fix will appear in the next Skyline release.

May I have your permission to use this data as part of an automated software quality test? That would make the data (somewhat obscurely) public.

Thanks

Brian
 
aheinone responded:  2022-08-15
Hi Brian,

Many thanks for you great support! Yes, you can use this data for the software quality tests.

Thanks
Arttu