"ERROR: No spectra were found for the new library" When making a simple DIA document

support
"ERROR: No spectra were found for the new library" When making a simple DIA document ehubb004  2022-08-08
 

My lab is just starting to collect DIA data on a Lumos and we've run into an issue while testing. After we do a DIA run and attempt to build a Skyline document there is an error (ERROR: No spectra were found for the new library) at the end of the DDA Search step of the import peptide search process. Our assumption is that there is some issue with the instrument's DIA settings, but we can't find an actual issue. I've attached the error message, the instrument settings, FASTA file used, the .raw file (collected on a sample of BSA tryptic digest), and the .mz5 file that Skyline made.

 
 
Nick Shulman responded:  2022-08-08
It looks like you might have had some trouble attaching files to this support request.
The maximum size of a file that can be attached to this support request is 50MB.
You can upload larger files here:
https://skyline.ms/files.url
-- Nick
 
ehubb004 responded:  2022-08-08
The files have been uploaded into the folder "220808 ErrorNoSpectra Issue ehubb004"
 
Nick Shulman responded:  2022-08-08
When I tried doing a DIA search of this file on my computer, all I get is a "Search Failed" when it gets to the part where MSAmanda is supposed to search the .mz5 file with the DIA Umpire pseudo spectra in it.

That does not seem to be the behavior that you are seeing at all, so I imagine I must be asking Skyline to do something different than what you are asking it to do?
Can you send me some screenshots of all of the steps in the Import Peptide Search wizard so I can see what settings you have? I am particularly interested in knowing what you choose on the first page of the wizard, and your DIA isolation scheme.

(Actually, your DIA Isolation Scheme is probably already specified in your Skyline document. Can you send me your (mostly empty) Skyline document that you are importing the peptide search into? You can use the menu item "File > Share" to create a .sky.zip file containing the Skyline document and supporting files including spectral libraries, etc).

-- Nick
 
ehubb004 responded:  2022-08-08
Attached are the zipped skyline file and screenshots from the import peptide search process. I actually tried again myself just now and also got a "search failed" result too.

The isolation scheme "Lumos 600-1000" was made by Importing the isolation windows from the .raw file itself and saving it as a new scheme. I got a warning about a gap in a single cycle of my windows the when I did this, which I've attached in case it's relevant.
 
ehubb004 responded:  2022-08-19
I think we've narrowed down the issue to the .raw files themselves from our Fusion Lumos. When we use the .raw to make an isolation scheme the imported scheme does not reflect the settings assigned in Xcalibur. It has gaps and lacks the specified margin it was meant to have. This is with Thermo Xcalibur DIA preset settings. We have a .raw file made using default DIA settings by another thermo instrument from another lab and none of these issues occur despite identical settings. It seems like Skyline isn't understanding the data and giving either a "percolator failed" error or the "ERROR: no spectra were found" error because it can't read the file (I have seen both several times each as I've tried to troubleshoot the problem). Is this an issue you've seen before?