Required third party software

support
Required third party software taperez  2022-06-09
 

Hello Skyline Team:

Our IT (Information Technology) department is evaluating our PC’s and software’s to determine what is pre-requisite for your instrument/test equipment product(s) to run properly. The goal of this exercise is to minimize our agencies security exposure. If possible, can you give us a list of pre-requisite software needed for your products to run properly? some examples of third party software: 7-zip, Dynamic Web TWAIN, Java, etc.

thanks!

Tatiana

 
 
Brian Pratt responded:  2022-06-13

Hi Tatiana,

Skyline is a Windows program written in C# with no prerequisite software requirements.

Thanks for using the Skyline support board,

Brian Pratt

 
matt.chambers42 responded:  2022-06-13

Hi Tatiana,

Skyline requires .NET 4.7.2 or later. All other pre-requisites are installed with Skyline or downloaded on-demand (for the DDA search engines).

Hope this helps,
-Matt