Retention Time Black Arrow

support
Retention Time Black Arrow taperez  2022-06-01
 

Hello:

When we exported this data, there was low peak area, we believe its because Skyline is automatically selecting the wrong "peak". Could you explain how we can automatically have skyline select the "true peak" which I believe seems very obvious in the first top box. It seems that it does not recognize the true peak because the peak boundaries are off. When we manually moved the peak boundaries, the correct peak was selected. Is there a way to set these boundaries so that the right peak is recognized? We imported multiple runs into the same file, and if you see image attached, the correct boundaries are applied on some runs, but not all runs (i.e. first top left box). Is there a reason for the file not to universally use the same boundaries? Do we have something switched on/off incorrectly?

Thanks,

Tatiana & Team

 
 
Nick Shulman responded:  2022-06-01
If you install the latest version of Skyline-Daily, we have added a new feature which is supposed to make it much easier to understand why Skyline chose the particular peak that it did. There is a new menu item "View > Other Grids > Candidate Peaks" which shows you a list of all of the peaks on the chromatogram that Skyline detected, and what numerical scores those peaks were given, and it should make it clear why Skyline chose the particular peak that it did. This new feature does not actually cause Skyline to pick peaks any better, but, usually, knowing why Skyline is making the decisions that it is making is the first step to figuring out how to fix it.

In your screenshot, I see that Skyline has chosen a section of the chromatogram next to a beautiful peak. I imagine that is happening because the heavy chromatogram, which is not shown, has a good lookin peak at that location.

You probably have "heavy" chosen as the "Internal standard type" at "Settings > Peptide Settings > Modifications".
When there is an internal standard specified in the document, Skyline effectively only looks for peaks in the internal standard's chromatogram, and the light peaks gets integrated based on the peak that was chosen for the heavy chromatogram. If you would like Skyline to pay attention to the light chromatogram as well as the heavy chromatogram, you should go to:
Settings > Peptide Settings > Modifications
and change "Internal standard type" to "None".

If you are still having trouble you can send us your Skyline document.
In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.
If that .zip file is less than 50MB you can attach it to this support request.
You can upload larger files here:
https://skyline.ms/files.url

-- Nick