Synchronized Integration - remove peak issue

support
Synchronized Integration - remove peak issue halwaseem  2022-04-14
 

Firstly I have to say I LOVE the synchronized integration feature. It has reduced peak picking time tremendously!!!

I have been having this issue with all of my integrated peaks being removed when I click "remove peak" for a sample that was NOT checked under synchronized integration. I usually select all of my biological samples for synchronized integration and leave out neat standards (QC std) because I only use them for RT reference (peak areas too high in comparison to bio samples so I don't want to integrate them). Because I have explicit RT's in my transition list, the QC stds always end up getting integrated. When I click on remove peak for any QC std, this is applied to all of my samples. This happens when I have all my bio samples selected and NONE of the QC std files selected under the synchronize integration option.

I am able to get around this by unselecting all the samples, selecting the QC std files and then clicking remove peak. This only removes peaks that were selected and so I am able to selectively remove all the QC stds. I can then go back and select all my bio samples and integrate them. This is a quick thing to do with a short list of metabolites but with >100 transitions, it adds up.

Is there a way to selectively remove peaks of samples that are not checked under synchronized integration?

Notes: I am using the latest version of Skyline Daily but have had this "issue" with previous versions. I am using the molecule interface mode. This is not specific to certain raw files or transition lists. I do not have my samples grouped.

Thank you for you help!

 
 
Kaipo responded:  2022-04-14

You are right, this behavior should be changed for samples not selected for synchronized integration. It will be fixed for the next version.

Thanks,
Kaipo

 
halwaseem responded:  2022-04-14

Thank you so much!!!! GREATLY APPRECIATED!