Spectra became dotted lines but are still marked Quanitative

support
Spectra became dotted lines but are still marked Quanitative steve drake  2022-04-08
 

Probably a newbie issue but I can't figure it out or find it in the support section. My spectra were working wonderfully - picking peaks, adjusting peak widths, giving dotp values and retention times (Great Program). I imported a raw data file and everything went to dotted lines and added precursor ions in my transition lists. I read that the dotted lines means they are now marked as non-quantitative but I checked and they are still marked quantitative (see attached). I started a new file, loaded a single peptide and the older libraries (without the raw file) and it is still dotted with no dotp or peak picking. I tried removing the precursor ions from the list and Refine/Reintegrate but no luck. What did I do wrong and how do I fix it?

Skyline 21.1.0.278

 
 
Nick Shulman responded:  2022-04-08
If you want MS2 transitions to be treated as quantitative you would need to go to:
Settings > Transition Settings > Full Scan
and change the MS/MS filtering Acquisition Method to something other than "DDA".

When the Acquisition Method is set to "DDA", then all MS2 transitions are always treated as non-quantitative.
For this reason, the "Quantitative" column in the Document Grid, and the way that the transition is written in the Targets tree tells you whether the transition would be treated as quantitative if the Acquisition Method was something else.

I am supposed to change this behavior since some people have found it confusing.
-- Nick