Not all targeted peptides labeled (15N)

support
Not all targeted peptides labeled (15N) silasmellor  2022-02-22
 

Hey there,
First of all thanks for some great software and efforts to educate the user base!
I developing a method to target peptides using standards generated by restriction digests from QconCAT proteins. The standards will be generated in 15N-labeled form, and for this the heavy labeling routine is simplifying the work tremendously. However i have run into an issue where after defining all the peptides and desired transitions in the target list, and setting "all 15N" under Isotope modifications, most but not all peptides get their heavy isotope counterpart generated by Skyline. I am stuck for how to solve this, and was hoping you could help me figure out what is wrong (or tell me if this is a known issue).

 
 
Nick Shulman responded:  2022-02-22
You should try going to:
Refine > Advanced
and check the checkbox next to "Precursors" under "Auto select all:"

For every peptide in your document, Skyline keeps track of whether you have made any manual changes to the precursors that it has. If you have changed that, by, for instance, right-clicking on the peptide and choosing "Pick Children", then Skyline will not add or remove precursors when you make a settings change which would cause that.
There is a column in the Document Grid "Auto Select Precursors" which will tell you whether any peptides have had this feature turned off.

If the Refine Advanced Auto select all Precursors thing does not fix the problem for you, then I am not sure what might be going wrong. In that case, you should probably send us your Skyline document.
In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files.

If that .zip file is less than 50MB you can attach it to this support request. You can upload larger files here:
https://skyline.ms/files.url

-- Nick
 
silasmellor responded:  2022-02-22
Hey Nick,
Thanks for the quick response. Your first suggestion fixed the issue. Thanks again!
Silas