Edit>Insert>Transition List, setting to change back to old format?

support
Edit>Insert>Transition List, setting to change back to old format? bstewart  2022-02-16
 

Hello,

I've been attempting to add transition lists to Skyline as I have been doing for years, and I've been greeted with an update that has rendered me unable to complete this task.

I am using Skyline 2.1.2.0.369

I now see "Paste Transition List" instead of the columns that I am used to. I don't have a "transition list" format handy, and I've been unable to remedy this. Is there a way to convert back to the traditional interface which allowed me to edit and change molecules without access to a spreadsheet software?

Thanks,
Brandon

 
 
Brian Pratt responded:  2022-02-16

Hi Brandon,

The idea with the update is to make it easier to work with a variety of formats. So rather than pasting into a grid, you paste into that window then Skyline presents your values in a grid where you can readily define your column types.

But if I understand you correctly, you are missing the ability to perform edits in the grid once you have pasted your transition list into Skyline - is that correct?

Thanks for using the Skyline support board,

Brian Pratt

 
bstewart responded:  2022-02-16

Hi Brian,

Thank you for your prompt response.

I am not pasting a transition list at all.
I generally enter the M/z's, chemical formulae, or other transition information by hand using that grid interface.

Do I have an option to still do that?

Best,
Brandon

 
Brian Pratt responded:  2022-02-16

Hi Brandon,

No, that went away in the redesign, sorry. But you can use Google Sheets, or Excel, or even just a text editor and easily copy+paste from there into Skyline (even directly into the Skyline Targets window).

Brian