Error skyline 21.2

support
Error skyline 21.2 solene bertho  2022-01-13
 
Hello, I am trying to update my version of Skyline, but the certificate is no valid. Do you know this error and do you know what to do? Thank's
 
 
Nick Shulman responded:  2022-01-13
That looks like the sort of error which might happen only once, and if you tried it again, it would succeed.
The server returned an error 403: Forbidden when downloading "msvcr110.dll".
There is nothing special about that particular file, which makes me think that the server was experiencing some other sort of trouble, and happened to fail to be able to give you that file, but if you tried installing Skyline again everything would succeed.

This is the page to install Skyline from:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=SkylineInstall_64_21-2

If you are unable to install Skyline the usual way, you might have better luck with the "Unplugged" installer:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=install-64-disconnected_21_2

By the way, I do not see anything in that log which says anything about a certificate not being valid. Did you see some other sort of error somewhere else which said something about certificates?
-- Nick
 
solene bertho responded:  2022-01-13
Thank you a lot !
With you second link (zip) I succeed to instal the upgrade !!