Error Importing Data from Exactive Plus EMR

support
Error Importing Data from Exactive Plus EMR mellors  2021-12-10
 

Hi,
I tried importing data files from our Exactive Plus EMR (Thermo Orbi), and something is not working. It goes through the motions without throwing any errors, but it's not actually fitting the data. I loaded a data file from a similar method run on our Exploris 240 and that loaded properly. I've attached the skyline file along with one of the data files from the Exactive EMR that won't load properly. All of the other files from the Exactive EMR that I tried to load (about 40) behaved the same way.

Thanks,
Scott

 
 
Nick Shulman responded:  2021-12-10
Scott,

When I look at that .raw file in ProteoWizard SeeMS.exe, it says that all of those spectra are MS2.
I am skeptical that that is the correct behavior, since it also says that the precursor m/z which was isolated was exactly 1000.

Skyline only wants to extract chromatograms from the MS1 spectra, based on the transitions in the document and your settings at "Settings > Transition Settings > Full Scan".

Maybe someone else on this support board has some ideas about why ProteoWizard thinks all those spectra are MS2.
-- Nick
 
mellors responded:  2021-12-10
Thanks Nick! The problem was an oversight on my end. I forgot that we had an unusual All Ion Fragmentation method running which wasn't set to actually fragment anything, but does generate MS2 data. I should be good to go with a small tweak to the method.