Skyline missing integration limits for some random species

support
Skyline missing integration limits for some random species j3 menzel  2021-12-07
 
Hi,

first of all thanks for providing such a great software and support!

I have encountered a problem that is recurring and I can't find a solution for it.

Basically, in molecule mode, DIA, for transition lists with a few hundred entries, some are missing integration limits entirely and I can't get a reported integration for these species or adjust integration limits.

If you know, how integration limits can be inserted in such cases manually or how Skyline may be forced to always enter some integration limits, even if they seem or may be "wrong" that would be great !

Thanks heaps,

Philipp
 
 
Nick Shulman responded:  2021-12-07
I cannot tell from the pictures what is going wrong, but if you send us your Skyline document I am sure we will be able to figure out what is going on.

In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB you can attach it to this support request. You can upload larger files here:
https://skyline.ms/files.url

--Nick
 
j3 menzel responded:  2021-12-07
Hi Nick,

thanks for the quick response,

The integration limits / borders for the species "IAMP_20:4_n-6_n-9_n-12_n-15" are missing completely and this means I can't adjust integration and retrieve integrals from the report for this species...

Hope this helps,

Thanks!

Philipp
 
Nick Shulman responded:  2021-12-07
Thank you for uploading your Skyline document.

It looks like the problem is that you have the "Explicit Retention Time Window" for these molecules set to 0.01 which is too small.
Skyline only looks for candidate peaks within that small window around the Explicit Retention Time, and when Skyline does not find any candidate peaks in that tiny window, and no peak gets chosen to be integrated.

You should go to:
View > Document Grid
and using the "Molecules" Report, set the Explicit Retention Time Window to a larger number (e.g. 1).

After you do that, you can tell Skyline to look for peaks again by going to:
Edit > Manage Results > Rescore

By the way, even if there are no peaks shown on the chromatogram, you can always select a completely new peak by clicking below the X-axis on the chromatogram and dragging the mouse across the range that you want to integrate. This technique of adjusting peak boundaries is mentioned on page 20 of the MS1 Full Scan Filtering tutorial:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=tutorial_ms1_filtering
-- Nick
 
j3 menzel responded:  2021-12-07
Thanks, that solves it!

Philipp