Skyline update - issue uploading method on LabSolutions (Shimadzu)

support
Skyline update - issue uploading method on LabSolutions (Shimadzu) benoit fatou  2021-11-11
 

I updated the Skyline software on Monday and when I uploaded a new method to LabSolutions, I couldn't see the transitions table anymore by clicking on the associated tab (it basically doesn't allow me to open the tab). I found an alternative which is to first export a transition list from Skyline and import it to an old method in LabSolutions but it is not the best solution for me.

Let me know if you need more information as it may be a bit difficult to understand my problem.
Thanks,
Benoit

 
 
Kaipo responded:  2021-11-11

Hi Benoit,
Thank you for reporting this issue. I will contact Shimadzu to try to figure out what's going wrong.

Thanks,
Kaipo

 
Kaipo responded:  2021-11-12

Hi Benoit,
Would you mind providing the following:

  • The problematic method file
  • The version of LabSolutions being used
  • If possible, a screenshot showing the issue

You can either attach to this support request or upload to: https://skyline.ms/files.url

Thanks,
Kaipo

 
benoit fatou responded:  2021-11-12

Hi Kaipo,

Please find attached the problematic method file and the screen shot.
The version of LabSolutions being used is 5.97.

Let me know if you need anything else.
Thanks,
Benoit

 
Kaipo responded:  2021-11-16

Hi Benoit,
Thank you for providing those files. I have been in contact with Shimadzu about this issue - would you mind also providing:

  • The Skyline document being used to export the method
  • The template file being used

Thanks,
Kaipo

 
benoit fatou responded:  2021-11-17

Hi Kaipo,
Please find attached the requested files.
Thanks,
Benoit

 
Kaipo responded:  2021-11-18

Hi Benoit,
Thank you, I've passed them along to our contact at Shimadzu and will let you know when we find out more.

Thanks,
Kaipo

 
Kaipo responded:  2021-11-24

Hi Benoit,
Shimadzu has looked into the issue and it sounds like upgrading to a newer version of LabSolutions should fix it:

I tried opening the user’s problematic method file in our latest not-yet-released LabSolutions (5.113), and the transition list actually appeared correctly.

So I believe it isn’t a problem with the MethodWriter.dll, IoModule.dll etc. after all (but thank you for sending the user’s template method file and the Skyline CSV – which would have been necessary if I debugged them).

So in short, the solution to the problem is that the user should upgrade to a more recent LabSolutions LCMS version. (You mentioned that they are using LabSolutions 5.97).

Thanks,
Kaipo

 
benoit fatou responded:  2021-11-24

Hi Kaipo,

Thanks for taking the time to solve this issue, really appreciate it.
Something I probably forgot to mention earlier is that this issue appeared right after I downloaded the latest Skyline Daily update.
Anyway, I will reach out to request the latest LabSolutions.
Thanks again,
Benoit