How can I expand the RT range in the peak profile window

support
How can I expand the RT range in the peak profile window mmr6q  2021-09-17
 

How can I increase the RT range in the peak profile window to view peptides that have shifted in RT beyond the range that I guess is expected by Skyline. In other words, how I can make the RT range the full time range of the LCMS analysis and then pick the peak?

 
 
Brendan MacLean responded:  2021-09-17

If you use View > Auto-Zoom > None, you should see the entire chromatogram range. You can also right-click a chromatogram graph, and click Properties, where you can specify the "Best peak time range" which controls the range of time displayed when you use View > Auto-Zoom > Best Peak.

 
mmr6q responded:  2021-09-17

Brendan,
Thank you for the reply.
The View>Auto-Zoom>None command increases the RT range but not to the entire data acquisition time.
In addition, this command has this effect on some raw files but not all.
For example, for one raw file the None command changes the range from 11-26 min. to 14-28 min.
In Properties, the Best Peak Time Range is limited to 15 minutes.
Mark

 
Nick Shulman responded:  2021-09-17
It sounds like Skyline might actually have discarded the chromatogram data outside of the range that you are seeing.

There are a few reasons that Skyline might discard that data:
There is a setting "Retention Time Filtering" at "Settings > Transition Settings > Full Scan" which can tell Skyline to only keep the part of the chromatogram within a certain time range.
Also, if you are collecting both MS2 and MS1 data, and Skyline sees that the MS2 chromatogram covers a smaller range than the MS1 chromatogram, the MS1 chromatogram will be truncated to match the MS2 data that exists. Skyline does this because it is the correct thing to do for scheduled PRM.
One scenario where this is the wrong thing for Skyline to be doing is for DDA data. If this was DDA data, you should be sure to choose "DDA" as the MS/MS filtering Acquisition method at "Settings > Transition Settings > Full Scan".

You should also check to make sure that you have not typed any numbers in for "Min time" or "Max time" at "Settings > Transition Settings > Instrument", because that will limit the length of chromatograms that Skyline extracts.

If you would like, you can send us your Skyline document.
In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB you can attach it to this support request.
Otherwise, you can upload it here:
https://skyline.ms/files.url

It might also be helpful if we could see a screenshot of what you are seeing.
-- Nick
 
mmr6q responded:  2021-09-17
This PRTC peptide usually elutes at ~25 min., but in this run, due to an HPLC problem, it eluted at ~37 min.
DDA is set (it is a top 1 run), there no numbers in the min./max. time.
The full run time is 65 min.
Auto Zoom is set to none.
I removed the raw file and then re-imported it.
 
mmr6q responded:  2021-09-17
Retention time filtering set to include all matching scans.
 
Nick Shulman responded:  2021-09-17
I can't tell from that screenshot why Skyline is doing what it is doing.

You should probably send us your Skyline document. Use "File > Share" to create a .zip file and then either attach that .zip to this support request or upload it to https://skyline.ms/files.url
-- Nick