Fragpipe tutorial hangs up

support
Fragpipe tutorial hangs up ani  2021-09-09
 

I have raised this issue with Fragpipe dev as well https://github.com/Nesvilab/FragPipe/issues/453 but maybe it is Skyline/timTOFpro setup issue? I am trying to follow the tutorial https://fragpipe.nesvilab.org/docs/tutorial_skyline.html where DDA-Search import seems to have worked (attached
image) but it gets stuck at building-molecular-search-library stage?

I have loaded the IO files at https://drive.google.com/drive/folders/1ILiqR2mvWeMWIpeM55qyj9jehPebWBrF which includes the logs, wondering if you can take a look/identify the issue and tell me how to proceed?

 
 
Brian Pratt responded:  2021-09-09

I'll work with the provided files and see if I can reproduce the problem.

Thanks for using the Skyline support board!

Brian Pratt

 
ani responded:  2021-09-09

Awesome! Thanks in advance :)

 
Brian Pratt responded:  2021-09-10

The issue seems to be that Skyline wasn't expecting to find the .d and .mgf files in the same directory, and it's trying to process the library based on the .d instead of the .mgf. Obviously that's a bug, we're working on it.

Here's a possible workaround - move the .d file so that it's not in the same directory as the .mgf. Or, if that causes problems of its own, download this experimental build: https://teamcity.labkey.org/guestAuth/repository/download/bt209/1535506:id/BiblioSpec.zip and replace the BlibBuild.exe in the directory that your Skyline executable lives in.