L/H Area Ratio Mismatch

support
L/H Area Ratio Mismatch germolus  2021-05-17
 

Hi there.

I am working on the same data which I mentioned in this earlier post but now a bit further down the pipeline. I'm quantifying small derivatized metabolites, and using internal standard additions (13C6) to make ratios.

Skyline does this, as well as a cal curve and quantification, but I'm working with an external (MATLAB) pipeline to process the exports. Upon checking the peak area ratios that Skyline exported, and those which I calculate manually by using the ratio of light-to-heavy area, the two answers are slightly different. For example:

ReplicatemoleculeIsotope Label TypeAreaRatioLightToHeavy
1 ng/mlglutamic acid 1'light'80.4385
1 ng/mlglutamic acid 1'heavy'170.4385

8/17 = 0.4705

This probably wouldn't be a big deal if the peak areas were really large, but what I'd like to know is if there's something I missed. I used glutamic acid because, unlike some of the other molecules, I only have the precursors for light and heavy in the doc. As far as I can tell, there isn't another molecule that would be incorporated as in cases where quantifying peptides via multiple transitions.

When Skyline exports peak areas, are they not the same as the ones it used to calculate the light/heavy ratios?

 
 
Nick Shulman responded:  2021-05-17
By default, the numbers in the "Area" column are formatted as whole numbers. If you want to see the rest of the decimal places, you can right-click on the column in the Document Grid and choose "Number Format...".

In your document, those two Area values are actually 7.6284 and 17.3975, which is why the ratio ends up being 0.4385.

When you use the "File > Export > Report" menu item in Skyline, you can choose the "Language" at the bottom of the Export Report dialog. If you choose "Invariant" as the language, then the numbers in the report all get formatted to the full amount of decimal places, and the column names are changed so that they don't have any spaces in them. We recommend using this "Invariant" setting if you are going to be using other software to process the exported data.

If you are using exporting reports using the Skyline commandline, you should include "--report-invariant" so that you get these full precision numbers.
-- Nick
 
germolus responded:  2021-05-18
Hey, Nick! Unequivocally, you've solved the issue. Thank you.