DDA and PRM analysis dms73  2021-03-29
 

Hi -

I am new to Skyline and would like some help getting started. I have number of DDA experiments acquired on a Thermo Eclipse that I searched using Mascot and have created .dat files. I would like to create a library with data such that I can probe my PRM experiment acquired on a 480 Exploris which included targets ID'd from the previous DDA results such that I can determine if I evaluated these targerts in my PRM analysis. Can anyone provide a workflow or point me to the appropriate tutorial ?

Thanks !!

Danie

 
 
Nick Shulman responded:  2021-03-29
It sounds like you have DDA peptide search results for one set of runs, and you would like to use those search results to improve your analysis of some other PRM runs.

If that's the case, then I would recommend that you use the "Import DIA Peptide Search" button on the Skyline Start Page. (The Start Page is the first thing that comes up in Skyline. If you have unchecked the "Show start page at startup" box on the Start Page, you can also get to it from Skyline by going to "Help > Tutorials", and then switch the tab to "Start".

When you get to the "Configure Full Scan Settings" of the wizard, you probably want to set your MS/MS filtering Acquisition Method to "Targeted" (which means "PRM").

The last step of the wizard asks you to provide a FASTA file so that Skyline knows which peptides you are interested in. If your Skyline document already contained the peptides you were interested in, you can cancel out of the wizard at that point, and instead use the "File > Import > Results" menu item to tell Skyline to extract chromatograms from your PRM data files.

Hope this helps. If this wasn't helpful, you might have to give us more information about what sort of data files you have, and what your Skyline document looks like so far.

The Basic Data Acquisition tutorial might have some useful information in it for you:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=tutorial_dia
This is an old tutorial which needs to be updated. A lot of the settings that are used throughout the tutorial are not the settings that we currently recommend. For instance, we now recommend that you use "Centroided" as the "Precursor mass analyzer" and "Product mass analyzer" (page 4 of the tutorial). But, the tutorial might have useful information in terms of using DDA search results with data from other runs.
-- Nick
 
dms73 responded:  2021-03-29
Thanks for the quick response I took a look that this tutorial but I don't think it addresses my needs. Here is a bit more description of the data I have and would like to use:

1) I have run various DDA files many with different retention times that have been search in mascot and Ids made . I have generated .dat files for these searches.

2) I have selected peptides from these searches to create a PRM method and have acquired data with this PRM method.

3) I have a list of my peptide sequences and target masses

I would like to use Skyline to create a library from these .dat files (about 10 or so) and then have skyline highlight which PRM scan most likely match the sequence I was looking for - hope this made sense.

Best,

Danie
 
Nick Shulman responded:  2021-03-29
That sounds pretty close to what the standard thing to do with DDA and DIA data.

There are several ways to tell Skyline the list of peptides that you are interested in. The easiest would probably be to use the menu item:
Edit > Insert > Peptides
and paste in the list of peptide sequences.

Then, I would recommend that you use the menu item:
Help > Tutorials
to bring up the Start Page.
Switch the tab to "Start" and push the "Import DIA Peptide Search" button.

On the first page of the Import DIA Peptide Search wizard, you will point Skyline at the .dat files with your DDA peptide search results, and Skyline will build you a spectral library (.blib).

When you get to the Configure Full Scan Settings page of the wizard, I recommend that you make your settings look like the attached screenshot.

When you get to the page of the wizard where it's asking for a FASTA file, you can cancel out of the wizard, since you have already told Skyline which peptides you are interested in.
Then, you can use the menu item:
File > Import > Results
to extract chromatograms from your PRM data files.

-- Nick