Error in Turtorial DdaSearchMS1Filtering

support
Error in Turtorial DdaSearchMS1Filtering Irene_G  2021-03-03
 

I want to learn how to analyse our DDA files from Waters SynologyG2Si and have therefore run tutorial Skyline DDA Search for MS1 Filtering. When run the tutorial I got error; "Unable to open file QE_140221_02_UPS1_300fmolspiked.mzid (file does not exist)". I use Skyline-daily (64-bit) 20.2.1.404 (32d27b598). The computer 64-bit, 64.0 GB RAM with Windows 10 Pro. I got the same error when I try with my own files.

Please, can someone help me to solve this?

Irene

 
 
Nick Shulman responded:  2021-03-04
When exactly are you running into this error? Can you send us a picture of that error?

The ".mzid" files are supposed to be created when Skyline is performing the DDA search on page 14 of the tutorial. They get created in the same folder as the mass spec data files (raw, .mz5, mzML, etc) that you are searching.

-- Nick
 
Irene_G responded:  2021-03-04
Hi,
Thanks for respond.
Get the error when the DDA Search is done and when I press Finish.
No mzid file are created.
 
matt.chambers42 responded:  2021-03-04
Hi Irene,

Could you take screenshots of the other DDA settings pages? I will work on a way to get all that information more smoothly to aid troubleshooting in the future.

Also, do you know if your region/locale settings in Windows are set to non-US/English?
 
Irene_G responded:  2021-03-08
Hi,

I have change my language settings to US English and tried again.

Took screenshots of all the steps, but also on other settings in Settings/Peptide Settings...
It seems to load the FASTA file even if I get the error, but I do not get the list of spectra matching peptides.
After OK on the Imported FASTA dialog box the import of result starts.
Thereafter it the memory is filled up and the import look to not get further even after one day. No *.mzid file is created.

Attach also the error message in *.txt format.

/ Irene