Older Skyline versions

support
Older Skyline versions n-ochiai  2021-03-03
 

Hello, Skyline support,

I would like to install older versions of Skyline, but I cannot find any download links. Is it still possible to get them?

When I tried install Skyline 20.2, an error occurred installing .NET Framework 4.72 (attached error massage).

My company laptop runs an older version of Windows 10 (build 10240) which I am unable to upgrade.

Since this version does not support .NET Framework 4.72, I would like to install an older version of Skyline on my computer.

Is there a link for installation of older version of Skyline versions in your web site?

Best,
Nagahiro

 
 
Brendan MacLean responded:  2021-03-03

You have to go to the page for the "Unplugged" version (where installers are in a ZIP file), agree to the license, and then click the "Archive>" link. That will show you a complete list of our major releases back to version 1.4 (2012).

Hope this helps. Thanks for asking.

--Brendan