Detection issues

support
Detection issues luc camoin  2021-02-05
 

Dear Skyline Team,

I think it's probably a trivial question but I can't find the solution. I want to follow the signal of a peptide using Skyline. I know this peptide is present in my RAW file (see attached file). When I load the raw file in Skyline, I can see the beginning of the signals of the peptide (M, M-1, M-2 and ions fragments) but the signal is suddenly cut off (see the attached file). Apparently, Skyline did not load the rest of the signal from the raw file. Can you help me to solve this problem?

Thanks

 
 
Nick Shulman responded:  2021-02-05
There are a couple of things that might be going wrong:

1. Take a look at the Retention Time Filtering setting at the bottom of:
Settings > Transition Settings > Full Scan

Your settings there might be telling Skyline to truncate the chromatograms a certain number of minutes away from the MS/MS identification or the predicted retention time.

2. If you have told Skyline to extract chromatograms from MS1 and MS2, and Skyline will sometimes truncate the MS1 chromatograms so that they cover the same time range as the MS2 chromatograms. The reason that Skyline does this is that it's the correct thing to do if you are doing a scheduled PRM run. However, there are some cases where you do not want Skyline doing that.
One way to prevent Skyline from truncating the MS1 chromatograms like that would be to change the Transition Settings Full Scan MS/MS Filtering Acquisition Method to "DDA".

After you change your transition settings, you will need to tell Skyline to extract the chromatograms again by going to:
Edit > Manage Results > Reimport

3. Take a look at the "Min Time" and "Max Time" settings at:
Settings > Transition Settings > Instrument
You might have told Skyline to stop extracting chromatograms at the max time.

If none of these ideas solve the problem, you should send us your Skyline document.

In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB you can attach it to this support request. Otherwise, you can upload it here:
https://skyline.ms/files.url

If you're sending us your Skyline document you should probably also send us one of your .raw files.
-- Nick
 
Brendan MacLean responded:  2021-02-08
In your image, it might help if you show View > Auto-Zoom > None so that we can also see the entire range of chromatograms extracted. This would help to see if it looks like a limited range, e.g. 10 minutes, or whether the chromatograms start at RT = 0 and go all the way to 102.2.

Also, you should right-click on the chromatograms graph and make sure that the following are checked:
Retention Time Prediction
Peptide ID Times > Matching
Peptide ID Times > From Other Runs

This has the best hope of informing the viewer of what might be limiting the extracted retention time range. As Nick suggests, there are a number of reasons.
 
luc camoin responded:  2021-02-11
Hi Nick and Brendan,

Thanks for your feedback about my detection issue. Thanks to you, I solved my problem. Thank you for offering the scientific community this great software and taking time to respond online.

Best regards

Luc