Import Library Assay for small molecules process?

support
Import Library Assay for small molecules process? alejandro.cohen  2020-10-29
 

HI Skyline people

I'm developing a PRM (Targetted MS/MS) method on Skyline from data acquired on LC-QExactive setup on the latest Skyline daily (20.2.1)

I have already:

1- Generated the molecule list and imported it into Skyline (Edit>Insert>TransitionList). I have so far the Precursors but NOT selected the Fragments.
2- I already acquired DDA files on all my standards (I have a single .raw file for each standard with good MSMS spectra for each one)

I'd like now to add the 'transitions' (Fragments) to the PRM method on skyline. I've looked at tutorials and webinars, and I cant find one that specifically explains the process to Import Assay Library for PRM. I'm hoping this could be done automatically from the DDA experiments on the standards (.raw files) instead of manually inserting the PRM transitions through the Edit>Insert>TransitionList option.

I notice the Import Assay Library requires a .csv,.tsv file as input. Could you take me through the generals steps from going from the .raw files (DDA of my stds) to the Import Assay Library for small molecules and which programs to use at every step? I can handle the rest of the steps such as importing the results of the PRM acquisition, etc etc.

Thanks again

Alejandro

Thanks!

Alejandro