Extracting MS1 peak area for peptides of known mass from DDA/bbCID experiments

support
Extracting MS1 peak area for peptides of known mass from DDA/bbCID experiments Mus  2020-09-14
 
Hi folks, I have 6 datafiles from DDA runs on a Bruker QTOF. I collected MS/MS fragmentation data in bbCID mode (similar to all ion fragmentation), - only to assign MS1 peaks confidently. Each of the 6 samples are varying but defined mixtures of the following, in a sea of trypsin digested BSA: - 35 synthetically made LIGHT peptides (with K or R C-terminus to mimic a trypsin digest) - 35 synthetically made HEAVY (deuterium labelled) peptides (with K or R C-terminus to mimic a trypsin digest) The peptide sequences are known and I have precurser masses for +2/+3 charge states of all the 70 peptides. The samples contain varying ratio's of LIGHT:HEAVY peptides and I am trying to determine these ratio's by extracting peak area for MS1 peaks for each of 70 peptides. What's the best way to do this in Skyline? I have tried MS1 filtering workflow without success. Thanks in advanvce.
 
 
Nick Shulman responded:  2020-09-14
Where did you get stuck? Can you send us your Skyline document?

In Skyline, you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB you can attach it to this support request. Otherwise, you can upload it here:
https://skyline.ms/files.url

If you are having trouble getting started, then these are the steps that I would recommend:
1. Add the peptides to your Skyline document using the menu item:
Edit > Insert > Peptides
2. Tell Skyline about your heavy isotope modification by going to:
Settings > Peptide Settings > Modifications
and click the lower "Edit List" button (the one next to "Isotope Modifications") and then click "Add".
(I am not sure I understand what type of heavy label you are using, but Skyline knows about nearly all of the unimod modifications, so your modification is probably already in the list, but if it is not, you can define it yourself by telling Skyline which atoms are heavy).
3. Tell Skyline that you are interesting in extracting MS1 chromatograms by going to:
Settings > Transition Settings > Full Scan
and choose something other than "None" under "Isotope Peaks Included".
4. Tell Skyline that you are interested in precursors by going to:
Settings > Transition Settings > Filter
and make sure that "p" is included in the "Ion Types" box.
5. Tell Skyline to extract chromatograms using the menu item:
File > Import > Results

After you have extracted chromatograms, you can see the results in the peak area graph (View > Peak Areas > Replicate Comparison).
You can also see the results in the document grid, probably in a column such as "Ratio to Standard".

-- Nick
 
Mus responded:  2020-09-15
Hi. I got stuck at adding the deuterium modifications for heavy peptides.
I know those tryptic peptides that have an Arg C-term have 5 deuteriums (+10.008 Da) and those that have Lys C-term have 4 deuteriums (+8.014 Da)
Im guessing that some D would have been incorporated into the N-term as well.
I wasn’t sure how to put these into the mods list?
Is there a way to add a custom mass of +8.014 and +10.008 without specifying the location of modification?, given I am using the MS/MS data for peptide assignment only.
thanks
 
Nick Shulman responded:  2020-09-15
You have to choose some residue to apply the modification to. Since you only care about MS1, it does not matter which residue you choose.

If you want to apply a modification to a particular residue in a particular peptide, you can right-click on the peptide in the Targets tree and choose "Modify" (modifications applied in that way are "explicit modifications").

If you want to learn more about explicit and implicit modifications this webinar might be helpful:
http://skyline.ms/webinar10.url

-- Nick