Peaks not found

Peaks not found jessica medina  2020-08-27

Dear Skyline team,

I am trying to process my lipidomics data in positive mode, but some peaks are not found (mostly the ammonium adducts).
I have tried many options but nothing works yet.

I have processed already the same samples from negative mode and everything worked well.

I am using the paramenters and files in the attachment.

Thank you very much for your help

Nick Shulman responded:  2020-08-27
The reason that the molecule "CE(20:0)+H" with Precursor m/z 698.7 and Product m/z 369.4 shows you "Chromatogram information unavailable" in the replicate "IPA-001" is that the Explicit Retention Time for that molecule is set to 0.45

In the .wiff file, that particular chromatogram in that replicate starts a little later than that (0.465 minutes or so). Because of that, Skyline skips over that chromatogram when you are importing results.

If you change that Explicit Retention Time to a number which is between the start and end times of that chromatogram, and do a reimport the chromatogram will show up.

Skyline assumes that any chromatogram whose collection time does not overlap with the Explicit Retention Time is not supposed to be associated with that molecule. You should choose an Explicit Retention Time that is close to the middle of the time where you would expect to find the molecule.

Your PowerPoint also shows some chromatograms from 904.8/577.5.
Is there something different that Skyline should be doing with those chromatograms? It looks like Skyline thinks those chromatograms start at about 0.46 minutes, but the other software that you are using has extrapolated zeroes to the times before that. For this reason, the peak looks truncated in Skyline but looks like a normal shaped peak in the other software. I believe the behavior of Skyline is correct in this case, but let us know if you think Skyline should be doing something differently.
-- Nick
jessica medina responded:  2020-09-08
Dear Nick

Many thanks for your reply. I'm trying to change the RT to an average value and still cannot see all my peaks.
Can I modify the RT per each sample? or which solution do you suggest?

Thank you very much