Isotope ([M+1], [M+2])

support
Isotope ([M+1], [M+2]) dbergmann  2020-07-22
 

What could be the issue for precursor isotopes ([M+1], [M+2]) not to show up at all? Filter is set up okay as well as full scan in my opinion; could there be any other setting that might be missing or a missing column whenever transition list is uploaded?

 
 
Nick Shulman responded:  2020-07-22
You can make those transitions show up by right-clicking on the precursor the Targets tree and choosing "Pick Children".
On the child picker window that comes up, you can click on the magic wand icon twice to turn off and back on "auto select transitions".
(you can also change "Auto Select Transitions" using the Document Grid)

Skyline remembers for every precursor in your document whether Skyline should automatically add and remove transitions when the settings change, or whether you have manually made a change to the children.

It is a mystery how your document got into a state where your precursors have "Auto Select Transitions" set to "true", but the set of transitions that you have are different than what Skyline was supposed to have given you.

This is probably a bug. If you happen to figure out what steps you went through to get your document in this state, you can let us know and we can try to fix it. In the meantime, I hope this workaround is sufficient.
-- Nick
 
Brendan MacLean responded:  2020-07-22
Make sure Auto-select is checked in Transition Settings > Filter tab. The you should be able to achieve this in bulk with Refine > Advanced - Auto-select all transitions check box.