Full scan with MS1 filtering--- the intensity of precursor doesn't show up in the chromatogram

support
Full scan with MS1 filtering--- the intensity of precursor doesn't show up in the chromatogram yusyuanluo  2020-06-08
 

Dear Skyline team,
I imported IM-QTOF data (Agilent) with a full scan setting as attached. I couldn't see the "peak" in intensity versus retention time plot.
However, the MS spectra do show up with intensity if I click on a time point in the intensity versus retention time plot. Is there any way that I can resolve this problem?

Thanks!

YS

 
 
Brian Pratt responded:  2020-06-09

Hi Yu-Syuan,

Could you perhaps provide the Skyline document (use File>Share>Complete) and the .d file? That would be my quickest route to understanding what's going on here.

You can upload to http://skyline.ms/files.url, or we can arrange something more private if you like.

Thanks for using the Skyline Support Board!

Brian Pratt

 
yusyuanluo responded:  2020-06-10

Hi Brain,
I already uploaded the skyline share file and the raw data file. Let me know if you need anything else.
Thanks!

Yusyuan

 
Brian Pratt responded:  2020-06-11

Thanks for the files - I am investigating.

Best,

Brian

 
Brian Pratt responded:  2020-06-11

Hi Yusyuan,

I've figured out the problem - you have declared an ion mobility value for the precursor, good, but there is no resolving power set so the ion mobility filter width is zero and no signal gets picked up. Try the settings in the picture and reimport the data, it should be fine.

As it happens I am working in this code area at the moment, and had already made the change to use all IM values instead of none when no resolving power is provided - this seems like a reasonable use case if you're interested in exploring the use of IMS vs not using IMS. (Also you won't have to check the "Use spectral library..." box to activate the resolving power control.)

Thanks for bringing this to our attention!

Brian