Peak with high mass error not found

support
Peak with high mass error not found katrin freiburghaus  2020-04-23
 

Dear Skyline team

I encountered the following problem: Our Q-Exactive Orbitrap was not well calibrated and produced data with high mass errors (up to 70 ppm deviation) for all small molecules. I imported the SST files into Skyline and it did not integrate any peaks (see attachement "Skyline_Kynurenic_acid") using the attached transition settings. But when I integrated the exact same file using TraceFinder software, I saw the peaks (attached TraceFinder screenshot for kynurenic acid, mass error -53 ppm).

I adapted the "method match tolerance m/z" in the Transition Settings to the allowed 0.6 m/z, but still no integration of my peaks.

Could you let me know what I am doing wrong and how I can get my results in spite of the high mass error?

Thank you very much for your help and best wishes
Katrin

 
 
Nick Shulman responded:  2020-04-23
If the mass accuracy of your MS1 scans is not good, then the setting that you should change is:
Settings > Transition Settings > Full Scan > MS1 Filtering Resolving Power

If your mass accuracy was 70ppm, then you might want to set the resolving power to 14000, which is equal to a million divided by 70.

The resolving power tells Skyline how wide of an m/z channel to sum across when extracting chromatograms from MS1 scans.

You can also instead change the MS1 Filtering Precursor Mass Analyzer to "Centroided", and then Skyline would ask you to specify the mass accuracy ppm directly.

The "method match tolerance" would be used if Skyline was being too strict about deciding which MS2 scans belong to which precursors.
-- Nick
 
katrin freiburghaus responded:  2020-04-24
Thanks a lot - this worked nicely!

Best - Katrin