Calibration curve of Sodiated Adduct not appearing

Calibration curve of Sodiated Adduct not appearing alejandro.cohen  2020-03-04

Hi Skyline people!

I'm running a MS1 filtering (Molecule Interface) of three catecholamines on a Vanquish QExactive system. Two of our targets (Epinephrine and Phenylephrine) work fine, however, I cant get Norepinephrine to show the Calibration Curve with all other parameter being identical. Interestingly, I only see the sodiated adduct on this target... wondering if this could be the issue?

Attached the corresponding file.



Brian Pratt responded:  2020-03-04

Hi Alejandro,

Thanks for the files.

I can see from the audit log (the .skyl file, line 250) that the protonated Norepinephrine adduct was manually deleted. I'd say try adding it back manually and see how it goes.

Thanks for using the Skyline support board!

Brian Pratt

alejandro.cohen responded:  2020-03-04

Thanks Brian,

I removed it because it had no signal. I tried adding it back manually already, but no change! it's weird how all the standards for the Norepinephrine appear as 100ug/ml in the calibration curve, even though I assigned them as Analyte Concentration 25, 50 and 100 in the Replicate Table. However, if you select Norepinephrine in the Targets pane, you clearly see the increasing signal in the Peak Areas - Replicate Comparison pane.

Adding the M+H for Norepinephrine and reimporting data did not correct the problem.



alejandro.cohen responded:  2020-03-04

Interestingly, in the Peptide Ratio Results Table, Norepinephrine appears as Normalized Areas, where as the other targets show a concentration result?
Does this mean anything to you?

Nick Shulman responded:  2020-03-04

The problem is that you filled in the "Precursor Concentration" for your Norepinepherine precursor. Because of this, Skyline is trying to give you a completely different type of calibration curve.

The "Precursor Concentration" column should only be used if you are doing an isotopologue response curve where you have spiked all of your standards into the same sample with different types of isotope labeling.

You should use the Document Grid to blank out the Precursor Concentration value that you have.

The Precursor Concentration column can be found in the Customize Report dialog at:
Molecule Lists > Molecules > Precursors > Precursor Concentration

-- Nick
alejandro.cohen responded:  2020-03-04
Done and solved, please close this request/issue.
YOU ARE A GENIUS!! I must have accidentally typed that while I was setting up the table.