Upload MS files (.raw) to build a libary

support
Upload MS files (.raw) to build a libary melanie gut  2019-11-28
 

Hi,

I am trying to upload measured results to build a libray. I measured my data with a Q Exactive HF 2. It seems that Skyline cant read my raw files. Am I doing something wrong?

Thank you very much for your support!
Melanie

 
 
Brendan MacLean responded:  2019-11-28

This looks like a library building error. What exactly were you trying to do? Do you have a search results file which references the .raw file? What format are your peptide search results in? It might help to show a few more of your steps to reproduce the problem in your screenshots.

 
melanie gut responded:  2019-12-02

Hi,

I used a MaxQuant resource folder with an msms.txt file to build the libary. The .raw files names match with the files in the MaxQuant search.
My steps were to download the MaxQuant seach result and the .raw files from our server (everything is in the same folder), then I go on peptide settings->library->build->add files (here I ass the msms.txt file and the program loads everything for a while and then gives the reeor in the pritscreen.

Thanks!

 
Brendan MacLean responded:  2019-12-02

Which version of Skyline are you using?

 
Brendan MacLean responded:  2019-12-02

Also, you might try installing ProteoWizard and trying to open the file with the error in SeeMS.

http://proteowizard.sourceforge.net/

Once ProteoWizard is installed, you should be able to right-click on it in the Windows File Explorer and click Open with SeeMS. If that gives you a similar error, then you may want to check that the file did not get corrupted during your download. Check the file sizes and make sure they match on the server and locally.

From your screenshot, it looks like you are using Skyline 19.1, which has a known bug with loading spectra directly from raw data files. So, you probably want to switch to trying with Skyline-daily.

http://skyline.ms/daily.url

Also, you can always just tell Skyline you want to use the embedded spectra in the msms.txt file. That has its issues (unless you disable deisotoping and charge state deconvolution), but it should allow you to get past this error attempting to get spectra from the raw data files.

 
melanie gut responded:  2019-12-03

Hi,

I tried the same with skyline-daily and now it works. So it probably was a software bug.

Thank you so much for your help!
Melanie