PRM - low precursor signal

support
PRM - low precursor signal lisa crawford  2019-11-25
 

I am working in establishing a scheduled PRM method of the Pierce PRTC standard mixture using a QEHFX.

I am noticing that there is an issue with the precursor for most of the peptides (do have signal for transitions). I’m assuming I have a global setting that is wrong?

 
 
Brendan MacLean responded:  2019-11-25

Hi Lisa,
Thanks for posting to the support board and for sending the screenshot in email. Probably it would still be easier for others to understand with the screenshot. I have to admit that I find a number of things puzzling about that screenshot.

Maybe you could post a PowerPoint slide deck with the original screenshot and a shot of your Transition Settings - Full-Scan tab.

It looked like you had signal on your precursor and precursor M+1, but somehow Skyline had given those transitions red dots in the Targets view, which seems to indicate that it felt the precursors were not coeluting with the fragment ions, but that didn't make much sense me either, because the peak shapes looked similar to my eye.

You might try Settings > Integrate All and see if that turns all of the dots green. It should only leave transitions with no signal at all with red dots.

Beyond that, I also see that the precursors have less intense chromatograms than the fragments, which is also a bit unusual. I suppose if you used a detector other than Centroided (e.g. Orbitrap) then you might get lower signal if you used a very high resolving power for the precursor (higher than the data would support) and a more appropriate resolving power for the fragment ions. Essentially, the higher resolving power narrows the extraction range in the m/z dimension and you could be excluding signal with a very narrow resolving power.

So, it might be good to include screenshots of what you see in the Full-Scan plot when you click on the apex points for both your most intense fragment ion and your most intense precursor. i.e. what the source spectra, from which the peaks were extracted, look like.

Finally, in your email, you asked about the vertical red lines with the number 29 at the right-hand side. These represent your points across the peak, i.e. where spectra were collected along the elution profile you have integrated. These are only shown when you have a transition selected in the Targets view and not when you have the peptide or precursor selected, but if you prefer not to see them at all, there should be an option to turn off this annotation in View > Transitions or right-click > Transitions.

Thanks again for posting to the support board.

--Brendan

 
lisa crawford responded:  2019-11-25

Hi Brendan,

I did see an increase in green dots when I selected Integrate All.

I've included the PPT you requested here.

I also included a screen shot of extracted masses for the peptides in buffer and peptide background.

Thank you,
Lisa

 
Brendan MacLean responded:  2019-11-25

Hi Lisa,
Well, that is certainly strange. Your settings have no MS1 filtering at all, and yet you have both "precursor" and "precursor [M+1]" with "[i 1]" and "[i 2]".

The lack of MS1 filtering settings would seem to indicate that your precursors will be extracted from MS/MS (which was my first guess from the description), but then I would also expect you not to have the "precursor [M+1]" ion unless you have MS1 filtering enabled. So, that is a bit puzzling.

Please add screenshots of what you see when you click on the chromatograms in Skyline to show the "Full-Scan" plot. This should show you the underlying spectra and what Skyline included in its extraction, as well as whether it used a MS1 or MS/MS spectrum. This is much more useful to me than what the spectra look like in the Thermo QualBrowser.

Thanks.

--Brendan

 
lisa crawford responded:  2019-11-25

Hi Brendan,

I apologize, I'm not entirely sure how to show the "Full-Scan" plot. I added a slide to the power point for what I think might be the full-scan.

Thank you,
Lisa

 
Brendan MacLean responded:  2019-11-25

If you go back to where you can see all of the transitions (your original chromatogram plot), and you hover the mouse over a chromatogram for any transition, you will see a colored circle which tracks the cursor. When you click on that circle it will bring up a spectrum plot for the spectrum that the closest point to the circle was extracted from. By default, it should be zoomed into the spectrum on the region where the chromatogram point was extracted with shading that shows the range considered for extraction and peaks that contributed to the extracted point highlighted.

Exploring with this plot will give you a much better idea of how you ended up with the chromatograms you see.

This is covered in depth in the section "Understanding Extracted Chromatograms" in the DIA tutorial:

https://skyline.ms/_webdav/home/software/Skyline/@files/tutorials/DIA-2_6.pdf#page=31

Probably we should go back and add at least a mention of this function to all tutorials using full-scan filtering (i.e. XICs), like PRM and MS1 Filtering from DDA.

Sorry this feature was not presented more clearly during your early exploration of Skyline. It is a pretty powerful and useful feature for XIC methods.

--Brendan

 
lisa crawford responded:  2019-11-25

Thanks, Bredan.

It looks like I only have MS/MS data for some reason.

Updated PPT here...

 
Brendan MacLean responded:  2019-11-25

That is kind of what your Transition Settings - Full-Scan tab indicates. You should enable MS1 filtering there to get this working correctly. This was my first guess when you reported this, but then I still don't understand you have "precursor [M+1]" ions getting extracted from MS/MS. That isn't supposed to happen. When you have MS1 filtering disabled in your Full-Scan tab, you are supposed to be limited to extracting just the monoisotopic precursor from the MS/MS spectra, just as you can only extract monoisotopic fragment ions from MS/MS.

The fact that you have so much precursor signal in your MS/MS would seem to indicate the CE is not fragmenting as effectively as you might want.

But, if you want to see the MS1 precursor, just enable MS1 filtering in the Full-Scan tab and re-import.

Could I possibly get your document to see if it helps understand how you got into the state where you have precursor [M+1] and even get [i 1] and [i 2] in the Targets view?

Sorry for the confusion, but at least it is a pretty simple settings issue, as you suspected.

--Brendan

 
lisa crawford responded:  2019-11-25

Hi Brendan,

Sorry, I think I have an oversight in mentioning I am working from targets that I copied from a colleague's Skyline document. He previously did the selections.

I put on MS filtering and now see precursor.

I also wasn't familiar with how to remove the files and re-import, but I have figured this out. I realize now that I wasn't seeing a change in the MS transition setting Full-Scan tab because I wasn't fully removing the run from the document (I mistakenly thought by clicking the X I was removing the file).

Thank you for a heads up on the CE.

Thank you very much for your time and help. I have a better understanding of the software.
Lisa