Is the light version of the peptide present?

support
Is the light version of the peptide present? sa825  2019-11-11
 

Hi,

I imported some heavy labelled PRM results into skyline and for the light version of a peptide I am interested in, only 2 fragment ions were detected.

In the heavy version of the same peptide, all 3 fragment ions were detected.

Can I assume from this that there is close to 100% labelling, in the sense that the light peptide is no longer present in the sample? And its only the heavy version left in the sample?

Thanks,

Shimon

 
 
Nick Shulman responded:  2019-11-11
I am not sure I understand your question.

I believe the plausibility of 100% labeling depends on what technique you used to label your analyte.

It also might be possible that you have the retention time wrong. Three transitions is usually not enough to be highly confident of an identification.

If you would like you could send us your Skyline document. In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB you can attach it to this support request. Otherwise you can upload it here:
https://skyline.ms/files.url

--Nick
 
sa825 responded:  2019-11-12
Hi,

What I am asking is essentially that if I only see 1/2 fragment ions of a peptide in Skyline. Can I conclude that peptide is not present in the sample?

I am labelling with heavy water.

How many transitions do I need to be highly confident?

I have attached the Skyline zipped file.

Thanks,

Shimon
 
Nick Shulman responded:  2019-11-12
Thank you for attaching that .zip file.

I see that the amount of time between chromatogram points is about 30 seconds, and for this reason your chromatographic peaks look very triangular. I know that other scientists typically try to have at least 4 sampled points across their peaks, and your peaks seem to have just one. I do not know whether that will make it more difficult for Skyline to choose the correct peak.

I noticed that at:
Settings > Transition Settings > Full Scan
you have MS1 filtering isotope peaks included set to "None".
You also have precursor transitions in your Targets tree.
What this means is that Skyline creates the precursor chromatogram by looking for the intact precursor in your MS2 scans.
Do your raw files contain MS1 scans? If so, you should change that to something other than "None" so that Skyline will look for precursors in the MS1 scans instead.

I also noticed that on:
Settings > Transition Settings > Filter
you have the "To" part of "Product Ion Selection" set to "Last Ion - 3". We recommend setting that to "Last Ion". What that setting tells Skyline is when Skyline is deciding which product ions to add to the Targets tree, which are the largest ions Skyline should give you. If you have a peptide with 12 amino acids, the y11 ion is the "last" ion. If you have the setting set to "Last Ion - 3", then the largest ion that Skyline will give you automatically would be y8.

It might be a good idea for you to use a peptide search engine on your data files to find the peptides. Skyline is not very good at choosing the right peaks if Skyline does not know which ions are likely to be present. If you have a spectral library, which you can build from your peptide search results, then Skyline will know which chromatograms will be the most informative to extract.

Hope this helps,
-- Nick
 
sa825 responded:  2019-11-13
Hi Nick,

I may have misunderstood but I don't think you answered my questions?:
1) If I only see 1/2 fragment ions of a peptide in Skyline. Can I conclude that peptide is not present in the sample?
2) How many transitions do I need to be highly confident?

With regards to the time between chromatogram points, Is that something I will change on my instrument? (Thermo Q Exacitive) or can I change that on Skyline?

My raw files should not contain MS1 data as I am running PRM. I'm only interested in the MS2 data and that's why I have set MS1 filtering isotope peaks included set to "None". In my targets tree, some peptides have precursor transitions and some don't. I set it to "None" so that there will be no precursor ions in the Targets tree but for some reason, some peptides retain the precursor. Should I just delete them directly or is it something I need to change in Transition Settings?

I have changed the Filter setting as you instructed. However, changing it had obvious effect on the results I'm seeing?

For some of the proteins, the peptides I've chosen were based on peptides detected from a previous peptide search (DDA) in the same sample. The rest were chosen using Peptide Atlas.

Thanks,

Shimon
 
Nick Shulman responded:  2019-11-13
1) If I only see half of the fragment ions of a peptide in Skyline can I conclude that the quantity of the peptide is below the lower limit of detection?
It depends how you chose the transitions that you are looking for. If you chose the transitions by considering all of the y-ions of the peptide, then it's hard to say how many of those ions would actually be detected in the mass spectrometer, because peptides like to fragment in specific places that are unique to the peptide sequence. If the transitions came from a spectral library from the same type of mass spectrometer, and were the most intense ions in the spectrum, then you should be able to see nearly all of them when you ask Skyline to extract chromatograms.

2) How many transitions do I need to be highly confident?
Maybe six? Partly it depends on how specific the transitions are that you chose. The larger the fragment ion, the more specific it will be to the unique peptide sequence that you are looking for.

(I have never actually used a mass spectrometer, so my answers are just guesses based on what I have overheard other people saying).

I believe that the main reason that there is so much time between your chromatogram points is that your PRM method requires collecting data for 166 different precursors. If it is taking 30 seconds for the mass spectrometer to get around to collecting data for the same precursor again, that means that the scan time of the mass spectrometer is about 200milliseconds. I think that is a reasonable amount of time for a scan to take, so the only problem would be that you are asking the mass spectrometer to collect too much data at once.

If you have some DDA peptide search results, it would be a good idea to give them to Skyline so that Skyline will know which transitions are expected to be the most intense. One of the scores that Skyline looks for when choosing peaks is how well the relative sizes of the chromatogram peak areas compare to the intensities in the spectral library (this is the "Library Dot Product").

The changes that I told you to make on the Transition Settings Filter tab probably did have no effect. It looks like you had manually chosen the transitions for each of your precursors. The Transition Settings Filter tab really only effects the transitions that Skyline gives you by default, and Skyline will not change the set of transitions that you have if you have manually chosen them.

Have you looked at the PRM tutorial? I think it might have some good stuff about using spectral libraries:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=tutorial_targeted_msms
-- Nick
 
sa825 responded:  2019-11-14
Hi Nick,

I can't use transitions from an online spectral library as none match my instrument (A Thermo Q Exacitive)

I did give the DDA results to Skyline and allowed it to pick the transitions but I could only do this for some of my peptides of interest as some peptides (and so their protein) were not detected in the DDA run. To overcome this issue, I chose peptides from Peptide Atlas for Proteins not detected in the DDA run and used those peptides for my PRM run? Is there another way I could have mitigated this issue? I have attached the DDA Peptide search in Skyline so you can see what I mean (LRA 10ug Protein)

I reduced the number of precursors I'm targeting to ~88 to see if I will observe an improvement in detection in PRM (I did this by only looking at proteins that had been detected in the previous DDA peptide search. There were 14 of these proteins). What I actually observed was a deterioration in peak quality cause less transitions were detected. I have attached that Skyline for you to see (LRA Top14 PRM)
 
Thanks,

Shimon
 
Nick Shulman responded:  2019-11-14
Shimon,

Can you send me your DDA and this new PRM raw files? ("SA_LRA_10ug_150uLHW_081119_DDA.raw" and "SA_HL_LRA_10ug_Top14_131119_PRM.raw")
You can upload those files here:
https://skyline.ms/files.url

Did your DDA run use the same chromatography settings as this new PRM run? That is, was the length of time the same, and was the physical column the same?

Now that you are using your DDA search results in your PRM Skyline document, there is a setting that now makes a difference:
Settings > Transition Settings > Full Scan > Retention Time Filtering.

You have it set to the default "Use only scans within 5 minutes of MS/MS IDs".
For a PRM experiment, you should probably always have that set to "Include all matching scans" since for PRM if you told the mass spectrometer to collect data at a certain time you would want to see that data in Skyline.
Also, if the chromatography in your DDA run were different than your PRM run, then you would definitely not want Skyline using the DDA times to restrict the length of chromatogram extraction.

I can see that in your DDA data you have a beautiful identification of QDGSVDFFR at 38.7 minutes.
Then, in your PRM run, Skyline has extracted a chromatogram from 33.7 to 43.7 minutes, and that chromatogram looks completely flat, indicating that nothing with that precursor m/z was present over that time range. I am wondering why that would be, which is why I would like to take a look at those .raw files.

Skyline is currently giving you only 3 transitions per precursor.
If you want Skyline to give you more, you can control that setting at:
Settings > Transition Settings > Library > Pick X Product Ions

-- Nick