Background Proteome?

support
Background Proteome? Richard Lam  2019-08-08
 

Hello,

I studied the 'Targeted Method Editing tutorial' already.
I have the following questions:

  1. I am still not quite sure what's the relationship among 'Background Proteome', 'Spectral Library', and the proteins/peptides pasted in Targets page. Can you give me an overview and if possible, with a simple example to explain it?
  2. How to view the protein(s) and/or peptide(s) of the 'Background Proteome' in Skyline?

Best

Richard

 
 
Nick Shulman responded:  2019-08-08
The background proteome helps with figuring out which proteins contain which peptides.
If you have a spectral library, you can use the menu item "View > Spectral Library" where you can see the contents of your spectral libraries.
There's a checkbox on the spectral library viewer "Associate Proteins" which only works if you have a background proteome.
If you add peptides from the spectral library and you don't have "Associate Proteins" checked then all the peptides get added to a list called "Library Peptides". If you do have that checked then the peptides get added to all of the matching proteins in the background proteome.

The background proteome is also necessary for the "Edit > Unique Peptides" menu item.

Skyline does not have any tools for looking at the contents of a background proteome (.protdb) file. They are SQLite database files. Background proteome files do not contain any information beyond what was in the FASTA file that was used to create them. They contain protein names, descriptions, and sequences, and then the sequences are indexed to make it faster for Skyline to find peptides.

Spectral libraries contains peptides and spectra as well as information about the retention times where the peptide was found in specific raw files. Spectra are lists of mzs and intensities.
Spectral libraries are used to figure out which peptides and transitions you should get, depending on your settings at:
Settings > Peptide Settings > Library
and
Settings > Transition Settings > Library

The list of peptides in the spectral library is used to determine which peptides should be added to the Targets tree if you do:
Edit > Insert > FASTA or File > Import > FASTA
The spectral library spectra are used to decide which precursors (i.e. charge states) and transitions you should get added to the Targets tree for each peptide.

-- Nick
 
Brendan MacLean responded:  2019-08-09
Overview:
1. Targets view contains the peptide precursors you are targeting for analysis. Usually some subset of everything which is possible to target.
2. Background proteome contains protein level sequence information about the contents of the samples which your experiment will analyze. This can be multi-organism or a subset of an organism. If you performed a peptide search on your specific samples, it would usually be built from the FASTA you used in the search.
3. Spectral libraries contain an overall accumulation of MS/MS from any number of experiments matched to peptide precursors which might be expected to be detectable in your samples. They can be expected to provide prior knowledge of: a) what might be detectable, b) at what retention time, c) the relative fragment ion abundance.

To someone doing just a DDA experiment this may feel overly conceptualized, which is why we created the File > Import > Peptide Search wizard. If you are actually doing targeted proteomics, however, the separation can be useful and important, and researchers doing targeted proteomics before Skyline existed used seek out the information for use in creating transition lists through multiple on-line resources or in lab results.