How to add library intensities when exporting spectral libraries?

support
How to add library intensities when exporting spectral libraries? Matthias  2019-07-19
 

Hi all,

I wanted to export a spectral library I generated using skyline.

I loaded the spectral library via
settings -> peptide settings -> library -> Explore -> Add all (with the box Associate proteins checked).

When trying to export the library now the column with the library intensity only contained #N/A (see screenshot).

How can I add the library intensity to the report?

Best regards and many thanks for any help
Matthias

 
 
Brendan MacLean responded:  2019-07-19

Hi Matthias,
You seem to have created a document for MS1-only extraction (usually used with DDA data). Notice that the ion type for all of your transitions is "precursor" (and "Ion Ordinal" is the length of the sequence). The "ProductMz" values start with one row that is the same as the "PrecursorMz" and then increase by 1/PrecursorCharge. So, these are the monoisotopic precursor and [M+1], [M+2] isotopic peaks.

You will need to focus a bit on your transition choice for the report you want to export, specifically focusing on the Transition Settings - Filter and Library tabs. Probably get rid of "p" (for precursor) in the Ion types field on the Filter tab, and change it to either just "y" or "y, b", and then give some thought to how many fragment ion transitions you want to allow, in the Library tab. Other settings in these tabs allow you to tune exactly what you want to include.

Hope this helps. Thanks for including the report with enough information to see what was going on.

--Brendan