Installation Issues: Skyline 4.2

support
Installation Issues: Skyline 4.2 leaptrkl  2019-07-10
 

I have been trying to install Skyline 4.2 64 bit (I also tried the daily install and the unplugged install files) and keep encountering the same error, "Your administrator has blocked this application because it potentially poses a security risk to your computer." I have attached a snip of the error box. I am running Windows 10 1809 Release.

I contacted our IT personnel for assistance. We have tried shutting off the firewall, app control, renaming the file (setup.exe), internet option reset, and none of these have worked. Also we signed in with domain account and still received the same error.

I tried looking through the support board for a similar issue, but didn't find another solution to try. Do you have any other suggestions?

Please and thank you for your time!

 
 
Brendan MacLean responded:  2019-07-10

Hi Katrina,
Can you and your IT personnel have a look at this web page?

https://superuser.com/questions/1252575/unable-to-install-clickonce-application-due-to-security-settings-windows-10

It seems to have a suggestion that has worked for others. We are using what Microsoft calls ClickOnce install. So anything that proposes a solution for the "Your administrator has blocked" message for ClickOnce installation is potentially helpful.

If you give up on the ClickOnce (setup.exe) either direct web installer or the one in the "Unplugged" ZIP file, you can also try the Administrator Install found here:

https://skyline.ms/wiki/home/software/Skyline/page.view?name=install-administator-64

This uses a more traditional installer and installs Skyline to C:\Program Files. Though, neither this nor the ZIP installer will give you automatic updates.

Hope this allows you to get Skyline installed. Thanks for your interest in using Skyline in your research.

--Brendan