Unable to select charge state 2+

support
Unable to select charge state 2+ melechco  2019-06-04
 

Dear all,
Although Transition Settings -> Filter are adjusted to accept precursor charges from 2 to 5, I am unable to see in the filter list the 2+ for several peptides (for example, in iRTs GILFVGSGVSGGEEGAR and ELGQSGVDTYLQTK). It is not a matter of turning off auto-select filter. Charge 2+ is just not available.
Is there another parameter to be set?
Thanks!
Valdemir

 
 
Nick Shulman responded:  2019-06-04
Skyline will not allow you to choose that precursor because its m/z is outside of the masses that are covered by the DIA isolation scheme you have specified at:
Settings>Transition Settings>Full Scan

I wonder whether this is a bug. Why do you want to include that precursor? Is it just to see its MS1 chromatograms?

The easiest way to work around this would probably be to change your isolation scheme to something else (like "Results Only"), add your +2 precursor and then change the isolation scheme back.

Alternatively you could add an extra fake isolation window to your isolation scheme whose m/z is greater than the precursor you want to add.
--Nick
 
melechco responded:  2019-06-04
Sorry about that Nick! I picked the scheme 20 m/z scheme available and didnĀ“t check its mass intervals. I created a new (and correct) one.
Thank you so much!