Correct peaks not picked by Skyline

Correct peaks not picked by Skyline wen ding  2019-05-27

Hi Nick,

The peak at 32.4 min was matched to the library spectrum while the correct peak at 38.4 min was not assigned by Skyline although less intensive, but having a dopt0.93 when manually assigned.
How do I make Skyline pick up the peak at 38.4 min instead of at 32.4 min to be matched to the library spectrum?


Nick Shulman responded:  2019-05-27
I am not sure I understand your question.

You can tell Skyline where to integrated by clicking on the chromatogram graph below the X-axis. If you click on the chromatogram below the X-axis and drag horizontally, that will set the peak integration boundaries.

When Skyline is doing its automated peak finding, Skyline only remembers at most 10 peaks. Skyline also has a step where it looks at the areas of all of the peaks that it has detected, and if their ranked peak areas all fall on a straight enough line, then Skyline determines that the peaks are noise.

You can set the "Explicit Retention Time" on the peptide in order to tell Skyline where to pick the peak.
You can use the Document Grid to set the Explicit Retention Time.
If you set the Explicit Retention Time for that peptide to 38.4, then you can use the "Rescore" button on the Manage Results dialog to tell Skyline to detect peaks again.
-- Nick
wen ding responded:  2019-05-29
Hi Nick,
 I am trying to make the automated peak finding to pick up the peak at 38.4 min so I can see it in the 'Find Results' window by searching dotp. It appears to me that the combined raw spectrum at 38.4 min matches much better to the library spectrum than the one at 32.4 min (see attached ppt file). The combined spectrum at 38.4 min appears to be matching the library spectrum much better in terms of product charge state and m/z value of the y12 ion (rank 1).
 The peak height S/N at 38.4 min is ~5. The peak area is relatively small, but the combined spectrum quality is pretty good.
Am I using the right settings for automated peak finding ?
Thanks for your help!