combined MS1 PRM no product ion chromatograms

support
combined MS1 PRM no product ion chromatograms mohammad abukhalaf  2019-05-10
 

Hi guys

We are running an alternating MS1 PRM scan strategy on a QEPlus. We built a library from previous DDA and PRM measurements of our targets and also imported the FASTA of our target proteins. That all looks fine. However there is no import of product ion chromatograms. We tried adjusting many of the transition settings, i.e. Transition settings->Full scan->MSMS Filtering->Acquisition Method->Target or none, various settings on Transition setting->Filter->Product ions->From To and so forth but no use. We also widened all of the m/z windows. We are using the newest version 4.2.0. Everything to no avail. Any ideas?

Thanks a lot
Mohammad and Wolfgang

 
 
Nick Shulman responded:  2019-05-10
Can you send us your Skyline document and one of your .raw files? We can take a look.

In Skyline, you can use the menu item:
File > Share > (complete)
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

You can upload the .zip file and at least one of your .raw files here:
https://skyline.ms/files.url

I think the most common reason for not getting MS2 chromatograms in a PRM experiment is that Skyline did not think any of the MS2 scans were close enough to match the targets in your document. It might be that the "Method match tolerance m/z" is too low. That setting is on "Settings > Transition Settings > Instrument".
Also, when you have specified that the acquisition method is "Targeted", that means that each MS2 scan gets associated with the one peptide in your document whose precursor m/z is closest to what was isolated in the scan.

We will probably be able to figure out what is going wrong when we see your data.
-- Nick
 
mohammad abukhalaf responded:  2019-05-10
Dear Nick

Thanks for your quick response. We just tried constructing a library with .dat files from the mascot server as opposed to pdResult files from Proteome Discoverer. That worked, we are now getting the MS2 traces. Any ideas why?

Thanks

Wolfgang and Mohammad
 
Brendan MacLean responded:  2019-05-10
You are going to need to provide files or at least screenshots for us to be able to help. I wouldn't expect the difference in library source to make any difference, but you may be talking about something completely different than what Nick and I are imagining. So far you have provided mostly very general information. Glad you got something working, though.

Please provide your files and/or screenshots and we will try to be more helpful.

--Brendan
 
mohammad abukhalaf responded:  2019-05-13
Dear,

We have already uploaded the .zip and .raw files under "created by" mohammad abukhalaf. We are already continuing the work using .dat files.
thank you very much for your help.

Mohammad and Wolfgang
 
Nick Shulman responded:  2019-05-13
You are getting MS2 chromatograms for some of your peptides, but not all.
For instance, the peptide EDDRDAPSFLFESVEPGSQSSNIGR (precursor m/z 913.7546) has MS2 chromatograms. This is because 913.7546 is the closest match to the 913.75128 precursor that is found in your .raw file.
There are other peptides that do not have MS2 chromatograms. For instance, your first target GNLVPLFR (precursor m/z 458.2742) does not match any MS2 scans in your .raw file. There are some scans with a precursor 457.7861 and others with the 459.7373, but those are farther away than the 0.5 method match tolerance m/z that you have specified on "Settings > Transition Settings > Instrument".

I think your PRM method did not include the precursors that you are missing chromatograms for.
-- Nick
 
Brendan MacLean responded:  2019-05-13
I feel I should point out that 0.5 is really a massive method match tolerance. It essentially says that you may have really messed up your methods and something with say 800.5 m/z might have been listed as either 800 or 801. It sort of implies that you used unit m/z values in your methods. If you used even m/z values with single decimal place precision, then you would use a method match tolerance like 0.05. Even the Skyline default of 0.055 is that loose because an early CPTAC MRM method had a rounding error and listed something with an m/z of 567.147 as 567.2.
 
Brendan MacLean responded:  2019-05-13
If you generate your methods (or transition lists or isolation lists) with Skyline, then the default of 0.055 should be more than enough in most cases. In all cases I know of besides Shimadzu triple quad, you could lower the method match tolerance to 0.000055 if the source of the method m/z values was Skyline.
 
mohammad abukhalaf responded:  2019-05-14
Thank you very much for your support. Regarding the method mass tolerance we just tried to change a little bit in the setting cause we were not seeing any product ions. Now, I changed the method mass tolerance back to 0.055 and I re-imported the .raw data and all is working fine.
Thanks again

Mohammad and Wolfgang