Unable to generate calibration curves

support
Unable to generate calibration curves o mannion5  2019-05-01
 

I followed the tutorial for generating a calibration curve but after following all the steps I get a blank calibration curve with the message "Error: All of the external standards are missing one or more peaks. The selected replicate has missing or truncated transitions." I don't understand this error message as all of my standards have clear well-defined peaks. Has anyone else encountered this problem ? Am I missing something?

 
 
Nick Shulman responded:  2019-05-01
I believe that error can happen if you have not designated any of your replicates as being external standards.

That is, you need to go to the Document Grid ("View > Document Grid"), use the "Views" dropdown to change the View to "Replicates", and, for each of your external standards, change "Sample Type" to "Standard" and fill in a value for the Analyte Concentration.

If that's not what the problem is, then I'm not sure exactly what would be going wrong. You can send us your Skyline document and I can take a look.
In Skyline, you can use the menu item:
File > Share > (complete)
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB you can attach it to this support request. Otherwise, you can upload it here:
https://skyline.ms/files.url

-- Nick
 
o mannion5 responded:  2019-05-01
Hi Nick, thank you for your prompt reply. I have designated all of my external standards as "Standard" and filled in their concentrations but the calibration curve will not generate. I've uploaded the file to the link you sent.

Many thanks,
Orlaith.
 
Nick Shulman responded:  2019-05-01
Hi, Orlaith,

The problem is that you have told Skyline that your normalization method is "Ratio to Heavy", but the way that you have your light and heavy targets is not correct.
Skyline thinks of light and heavy analytes as being different precursors for the same molecule.
When you inserted your transition list, you gave your heavy and light forms different molecule names (e.g. "AEA" and "AEA D8") and because of this, Skyline thought that they were completely different molecules, and not the light/heavy pair that you wanted them to be.

I have attached a transition list that gives your heavy and light precursors the same molecule name. You can import this transition list into you Skyline document by using the menu item:
File > Import > Transition List

When you do that, you will be able to see calibration curves for your molecules. (In this case, because your data is SRM, it is not even necessary to reimport results-- the newly added precursors will be properly matched to the chromatograms that are already there).
-- Nick