Vertical blue ID lines without any library match

support
Vertical blue ID lines without any library match roberthardt  2019-04-17
 

Dear Skyline-team,

for some transitions in my SRM-experiment I see dark-blue vertical peptide ID lines while there is no library spectrum in my spectral library. Also the marking "ID" is missing from those lines. I selected to show only matching peptide ID times.

The library was created from MIDAS runs on a QTrap6500+ searched against customized database with Mascot.

Any ideas?

Regards

Robert

 
 
Brendan MacLean responded:  2019-04-17

Those are the collected MIDAS spectra for your precursors. They are extracted from your WIFF files and stored in a .midas file with the same base name as your Skyline document .sky file. No ID matching has been performed on these spectra. They are simply matched to the precursor by virtue of the way they were collected. They are there for your consideration. We may not have created a way for you to turn off these annotations. If you would like one, I am sure we can implement it.

It seems we did not anticipate that you would run a search pipeline (Mascot) on the spectra post-acquisition.

Thanks for reporting this. It would be helpful to have a screenshot of what you are seeing in the chromatogram graphs.

--Brendan

 
roberthardt responded:  2019-04-18

Hi Brendan,

thanks for the quick response. Having a way of disabling those MIDAS annotations would be nice, but I guess I could also achieve this by simply deselecting the .midas library. The IDs from the Mascot generated spectral library are in a separate library anyway.

I'll upload the screenshot(s) in due time.

Best

Robert

 
roberthardt responded:  2019-04-18

Here are the screenshots...

Robert

 
Brendan MacLean responded:  2019-04-18

Yeah. I guess we should put something like Triggered Spectra in the Peptide ID Times dropdown menu, even though they are not really peptide IDs. But, obviously, we need a way to turn them off.

--Brendan