List of peaks with the highest dotp value under the Find Results window

support
List of peaks with the highest dotp value under the Find Results window wen ding  2019-04-08
 

Hi Brian,
I would like to have 550. 2928++ (dotp 0.91) listed in the Find Results window instead of 550.2928 (dotp0.52) (please see attachments). I don't understand why Skyline highlighted the peak 550.2928++(dotp 0.52) at 17.3 min instead of the dopt 0.91 peak at 27.6 min.
How do I make Skyline highlight the peak with the highest dopt peak and have that peak listed in the Find Results window?

Thanks in advance!

Wen

 
 
Nick Shulman responded:  2019-04-08
Hi, Wen,
The reason that Skyline is choosing the peak at 17.3 minutes instead of the peak at 27.6 minutes is that Skyline thinks your spectral library identified the peptide at zero minutes, and 17.3 is much closer to zero than 27.6.

You should go to:
Settings > Transition Settings > Full Scan
and change "Retention time filtering" to "Include all matching scans".

After that, you can go to:
Edit > Refine > Reintegrate
and Skyline will choose more correct peaks.

You currently have that set to "Use only scans within 5 minutes of MS/MS IDs", and because of that, Skyline thinks that the retention times in your spectral library can be trusted. You want Skyline to ignore the retention times in your spectral library (since all of those times are zero minutes) and the way to do that is to change that to "Include all matching scans".

Skyline uses a program called "BiblioSpec" to create a spectral library from peptide search results. There might be a bug in BiblioSpec which caused all of your retention times to end up being zero. What type of peptide search results did you have?

Hope this helps, and let me know if you have any questions.
-- Nick
 
wen ding responded:  2019-04-08
Hi Nick,
The library is being built using public data bases and there are no retention time information in it.
The ' Include all matching scans' turns red when checked on. It appears that Skyline does not reassign the highlighted peak to the peak with the highest dotp value.
Are there anything else I can do to make it work?

Thanks a lot!

Wen
 
Nick Shulman responded:  2019-04-08
You can ignore the fact that the setting turns red. Skyline is warning you that you might not want to extract full length chromatograms, but, in this case, since you do not have any retention time information, this is the best you can do.

After you have changed that setting, there are a couple of different ways to get Skyline to pick the peaks again:

Option 1: Remove the results and import them again.
That is, go to:
Edit > Manage Results
Select all of the results
Click "Remove"
Important: Save the Skyline document
Do "File > Import > Results" to import the results again.
(It's important to save the document after removing the results, otherwise, when you try to do "Import Results" again, Skyline will notice that all of the chormatograms are still there, and won't do any new work).

Option 2: Do "Edit > Refine > Reintegrate"
That is, use the menu item "Edit > Refine > Reintegrate".
You should probably check the checkbox "Override manual integration" so that Skyline will choose peaks again for any peaks that you might have chosen yourself.
When you hit "OK", Skyline will choose peaks according to the new settings.
-- Nick
 
wen ding responded:  2019-04-09
Hi Nick,

It is working. Now I can find the peaks with highest dotp quickly using Skyline. I did not check 'Overwrite manual integration' before.
Your helps and expertise are really appreciated!

Wen