Unclear Peaks in Skyline for Heavy Labelled PRMs

support
Unclear Peaks in Skyline for Heavy Labelled PRMs sa825  2019-03-24
 

Operating System: Windows

Hi,

I am looking at the detection of specific proteins using their peptides in heavy labelled (Oxygen 18) plasma samples on the Thermo Q exacitive. I manually generated a peptide list using Uniprot and pasted it into Skyline. Then I exported this list as an isolation list (Non-scheduled) and searched for them on the Thermo. Some of the peptides were detected from this run but at times the detection of the peptide and its heavy labelled counterpart did not match up as expected in Skyline.

To overcome this, I removed the peptides that were not detected and re-exported the Peptide list as a "Scheduled" Isolation list and searched for them in the sample on the Thermo. This produced a second set of data but this second set of data appears very rough with no clarity in the detection of the peptide or its heavy labelled counterpart.

I have attached 2 images of the detection of the same peptide in the Non-scheduled and Scheduled runs and I was hoping you could tell me why this is the case and how to overcome it?

Thank you,

Shimon

 
 
Brendan MacLean responded:  2019-04-14

Sorry for leaving this unanswered for so long. Maybe you could use View > Transitions > Split Graph to show more detail on what is going on with the individual transitions in this case.

To me, it looks like you are just seeing 1 point in time in the unscheduled run where something in the light spectrum and something in the heavy spectrum are both high intensity. In the view you have presented, I can't even tell whether that something is the same in both spectra, and whether it comes from 1 or more fragments.

So, it is very difficult to know whether you should have any confidence at all that the scheduled retention time actually contains the elution of your peptide of interest. The scheduling data certainly makes it look like the time does not contain your peptide at a measurable level. But, I would need to look a bit more closely at what is underneath those light and heavy total chromatograms to say for sure.

Thanks for posting to the Skyline support board with the screenshots of what you are looking at.

--Brendan

 
sa825 responded:  2019-04-16

Hi Brendan,

I have split the graph like you suggested and there isn't anymore clarity to be honest.

Is there anyway I can send you the file so you can have a more detailed look?

Thanks,

Shimon

 
Nick Shulman responded:  2019-04-16
Hi, Shimon,

Yes, you can send us your files.
In Skyline, you can use the menu item:
File > Share > (complete)
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

You can upload that .zip file here:
https://skyline.ms/files.url

You should probably also send us at least one of your .raw files.
-- Nick
 
sa825 responded:  2019-04-16
Hi Nick,

Here is the Zipped file. It has also been uploaded on the given link with the description "Unclear Scheduled Run Shimon"

What do you mean by Raw files?

Thanks,

Shimon
 
Nick Shulman responded:  2019-04-16
Shimon,

In the "Scheduled.jpeg" that you attached in your first post in the thread, I see that the chromatogram abruptly jumped down to zero in several scans. Often this means that you have specified too high of a mass accuracy at:
Settings > Transition Settings > Full Scan > MS / MS filtering > Mass Accuracy

When the specified mass accuracy is too high, sometimes the centroided peak ends up inside of the window that Skyline looks at, and sometimes it doesn't and the chromatogram ends up looking spiky like that.
If you click on the chromatogram in Skyline (when a round dot appears), Skyline will bring up the full scan graph viewer. That full scan graph shows you how wide of an m/z channel Skyline was summing across to extract the chromatogram, and you will be able to see if there is some signal that is just outside of the window.
I can't bring up the full scan viewer in Skyline, because I do not have the file "JODIE_shimon_lra_heavycontrolplasma__SCHEDULING.raw".

I see that you have precursor transitions in your Targets tree, but there are no chromatograms for them. Is that because these precursor transitions were added after you had already extracted chromatograms.
If you add transitions to your Targets in Skyline, and you want to see chromatograms for the new things, you should go to:
Edit > Manage Results > Reimport

I am not sure what your data is supposed to look like, but I hope this helps.
-- Nick